IE stops working with no apparent cause

bj33813

Member
Been having trouble with Internet explorer and Vista...happens almost daily that it just stops responding and then an error window opens saying it has stopped working, and it never finds the reason. I take all the updates as they come down so don't think I am missing an update, and the pc is only 7 months old.

This has been going on for some months now, and I am just now getting annoyed enough to gripe, and start using Firefox, and do not have this problem with Firefox.

Is there a fix, or should I just uninstall IE and continue on with Firefox ?
 

My Computer

Airbot

---------------

My Computer

System One

  • Manufacturer/Model
    Airbot 2.0
    CPU
    Core i7 920 (D0) @ 4Ghz, 26c idle- 65c full load on air
    Motherboard
    Asus P6X58D Premium -Sata 6Gb/s - USB 3.0
    Memory
    12GB Corsair Dominator -CMD12GX3M6A1600C8
    Graphics Card(s)
    EVGA Nvidia GTX 480 -Fermi
    Sound Card
    ASUS Xonar D2X
    Monitor(s) Displays
    LG 24" Flatron W2453V-PF Full HD 1080p 2ms response time
    Screen Resolution
    [email protected]
    Hard Drives
    1 OCZ Vertex2 180GB SSD
    1 TB Samsung Spinpoint F1 7200RPM 32MB cache
    2 500GB WD Caviar Blacks 7200RPM 32MB cache (WD5001AALS)

    Pioneer DVD Burner DVR-S18M
    PSU
    Corsair HX1000W
    Case
    Cooler Master HAF 932
    Cooling
    Case Fans -3 230mm, 1 140mm/CPU - Tuniq Tower 120 Extreme
    Mouse
    Logitech Wireless MK700
    Keyboard
    Logitech Wireless MK700
    Internet Speed
    100 MBPS DL 30.17Mbps UL 0.98Mbps
    Other Info
    Windows 7
    Processor-7.7 RAM- 7.9 Graphics-7.9 Gaming Graphics- 7.9 HDD- 7.8

    W.E.I final score= 7.7

    Windows Vista=5.9
Top