• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE&WMP problems after formatting

#1
Because of virus infection I had to format/reformat/update and lost the functionality of IE, Firefox and WMP. I've read all advices and tried to apply as long as conformity but nothing solved the problems: IE cannot open web page and WMP doesn't work in any way. What intresting are windows cannot find any problems with my network&internet connection, besides Opera, Avant, Aol, Netscape can serve. I'll appreciate all helps. Note: Vista Home Premium 32 bit.
 
Last edited:

My Computer

johngalt

Antidisestablishmentarian
Vista Guru
#2
Hi, vgzm, and welcome to the forums.

If you formatted and installed Vista from scratch, all of those components should be working fine.

Tell me - are any of your old applications still accessible?
 

My Computer

System One

  • Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Calssified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM SATA II
    Seagate Barracuda 7200.12 ST1500DL001 1.5 TB SATA II
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    180 Mbit down / 15 Mbit up
    Other Info
    3 VMs built off IP 14971:
    UUP disabled / single VHD | UUP disabled / dual VHDs with moved \User Tree | UUP enabled / single VHD
#3
Dear johngalt, thanks for caring about my problem. I think due to several partitionings after formatting and reformattings my old applications/all files became unaccessible. So I had to update/reload a lot of applıcations for days.
 

My Computer

#4
After 5 days passing without any internet connection, my problem with Internet Explorer has been solved although I had done nothing about the problem in those days. Another interesting thing was that I had a message saying "thank you for choosing Internet Explorer". :)
 

My Computer