important info. on new round of updates

addiesanti

New Member
I was wondering if anyone had problems with the installation of the new round of updates that just came from microsoft? This is the list of them
cum. update for media ctr KB967632
security update KB968537
security update microsoft office system KB969679
security update microsoft office exel KB969682
security update windows vista KB961501
security update microsoft office system KB969613
security update microsoft works 8 KB967043
security update microsoft office system KB969559
windows malicious software removal tool KB890830
security update windows vista KB970238
update rollup for activeX killbits windows vista KB969698
cum. security update for IE7 KB969897
security update microsoft office word KB969604
The only thing I did was not install IE8. I still don't have that installed because I don't know if they fixed the problem with the web printing from HP!
The error was on a black screen with a red X on a reboot and it said
AN ERROR HAS OCCURRED WHILE SETTING UP SYSTEM32 there was a string address but I didn't get that. It also said the error was logged! Does anyone know where I can find this log? Should I do a system restore back? After I hit enter, my computer started up ok??? But, I don't know what happened to my system32 files????? HELP please...
Addie
 

My Computer

brummyfan

Brummy
Vista Guru
Do a system restore, disable any third party Anti-Virus program and try installing the updates. This is how I managed to solve my problem. HTH.
 

My Computer

System One

  • Manufacturer/Model
    Biostar
    CPU
    AMD Athlonx64 Dual Core 3800+ 2.0GHz
    Motherboard
    Biostar MCP6P-M2
    Memory
    4GB
    Graphics Card(s)
    NVIDIA GeForce 8400GS
    Monitor(s) Displays
    CIBOX
    Screen Resolution
    1280x800
    Hard Drives
    Hitachi 160GB

addiesanti

New Member
Well, so far, I have had no problems pop up after that? Do you think it is still worth doing the system restore? I have checked all my stuff and everything seems to be working. I tried to check the log, but could not find anything listed there either?
Addie
 

My Computer

brummyfan

Brummy
Vista Guru
Well, so far, I have had no problems pop up after that? Do you think it is still worth doing the system restore? I have checked all my stuff and everything seems to be working. I tried to check the log, but could not find anything listed there either?
Addie
If everything works, just leave as it is to let the system settledown.
 

My Computer

System One

  • Manufacturer/Model
    Biostar
    CPU
    AMD Athlonx64 Dual Core 3800+ 2.0GHz
    Motherboard
    Biostar MCP6P-M2
    Memory
    4GB
    Graphics Card(s)
    NVIDIA GeForce 8400GS
    Monitor(s) Displays
    CIBOX
    Screen Resolution
    1280x800
    Hard Drives
    Hitachi 160GB
Top