"Installing Device Driver" error message

rdvista

New Member
I accidentally ran a device driver install for Windows Mobile device.

Now, it runs on every start up, and of course fails, because I do not have the device.

How do I get this to stop running every time I start up?

Dumb mistake on my part.

Anyway, any advice would be appreciated.
 

My Computer

angelo621

Member
Last edited:

My Computer

System One

  • Manufacturer/Model
    AKO.
    CPU
    Core i7 940
    Motherboard
    Asus Rampage II extreme
    Memory
    6gb Patriot 1600 Mhz 9-9-9 24
    Graphics Card(s)
    XFX 9800 Gx2
    Sound Card
    SupremeFx x-fi
    Monitor(s) Displays
    Acer AL2424W
    Screen Resolution
    1900X1200
    Hard Drives
    western digital
    2x 320 gb
    PSU
    Super Flower 1000 watts
    Case
    Cooler Master Cosmos S
    Cooling
    Intel stock
    Mouse
    Logicool
    Keyboard
    Enermaz
    Other Info
    Yamaha Tss-15
    5.1 speaker

rdvista

New Member
Thanks for the response.

Went to device manager and uninstalled the device.

Will restart and see if it stops it from running, it should.

Regards...
 

My Computer

angelo621

Member

My Computer

System One

  • Manufacturer/Model
    AKO.
    CPU
    Core i7 940
    Motherboard
    Asus Rampage II extreme
    Memory
    6gb Patriot 1600 Mhz 9-9-9 24
    Graphics Card(s)
    XFX 9800 Gx2
    Sound Card
    SupremeFx x-fi
    Monitor(s) Displays
    Acer AL2424W
    Screen Resolution
    1900X1200
    Hard Drives
    western digital
    2x 320 gb
    PSU
    Super Flower 1000 watts
    Case
    Cooler Master Cosmos S
    Cooling
    Intel stock
    Mouse
    Logicool
    Keyboard
    Enermaz
    Other Info
    Yamaha Tss-15
    5.1 speaker
Top