Internet connection dies - Restart needed

yancho

New Member
Hi,



I just installed SP1 for Vista, and SP1 + Vista fix for Visual Studio + SP2 for SQL Server 2005. After the update I noticed that the 6To4 Adapter had the yellow exclamation mark (!). So I deleted in the hope that Device Manager finds it again and I can reinstall, but now it is not being found. Afterwards I started getting Internet disconnections.



After some time online, and without any exact timing, totally random, the connection kind of dies. Only network traffic travelling on HTTP seems to die. I remain connected on IRC, MSN, Skype and ICQ. Browser action just dies. I tried different browsers, Firefox, Chrome, IE to no avail. I could not start any connection.



It seems the DNS is lost. However other computers connected to the same router and with the same wifi router remain connected so its definately something which regards the Lenovo laptop.



Also this is the result of running "route print" now that the connection is dead (As I wrote this post the connection died. Had to restart and just submitted it after restart)



C:\Users\mr matthew pulis>route print
===========================================================================
Interface List
14 ...00 1c bf 98 76 c4 ...... Intel(R) PRO/Wireless 3945ABG Network Connecti

13 ...00 1b 38 0d f7 49 ...... Broadcom 590x 10/100 Ethernet
9 ...00 1d d9 fb d4 10 ...... Bluetooth Device (Personal Area Network)
1 ........................... Software Loopback Interface 1
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 10.0.0.138 10.0.0.5 25
10.0.0.0 255.255.255.0 On-link 10.0.0.5 281
10.0.0.5 255.255.255.255 On-link 10.0.0.5 281
10.0.0.255 255.255.255.255 On-link 10.0.0.5 281
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 10.0.0.5 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 10.0.0.5 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
1 306 ff00::/8 On-link
===========================================================================
Persistent Routes:
None



As you can see the Persistant Routes is empty which is quite strange.



I tried to update to the latest Intel 945ABG Wifi drivers - have the 12.1.0.14 Dated : 28/8/8 to no avail.



My System is:

Lenovo 3000 N200

2GB Ram

T5450 CPU

Vista Home Premium SP1





Please note that I have updated ALL Windows + Lenovo software - there is nothing pending. All updates were finished succesfully.



Any help is extremely appreciated because this problem is driving me terribly crazy!



Regards



Matthew
 

My Computer

Top