• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Explorer bug

#1
Hi each time I launch IE8 the error msgs appear.

"The instruction at 0x00968a08 referenced memory at 0x0000000. The
memory could not be written.

Click ok to terminate the program"

" [FONT=&quot][/FONT]Exeption EAccessviolation in module shellEh440.dll at 00008A08.
Access violation at address 00968A08 in module ' ShellEh440.dll'. Write
of address 0000000."



Do you know how can i solve this please?
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    CPU
    Intel Core Duo T2600 2.16GHz
    Memory
    2GB Ram
    Hard Drives
    500 GB Hard Disk
    Internet Speed
    ADSL 1M

Brink

Staff member
mvp
#2
Hello Hidnface, and welcome to Vista Forums.

You may have a bad add-on causing this. Resetting IE may help.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
#3
Thnx for your reply Brink...But still same error message appears. Don't know what to do :confused:...Even if my default browser is Firefox, I am trying to correct every errors found in my vista..
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    CPU
    Intel Core Duo T2600 2.16GHz
    Memory
    2GB Ram
    Hard Drives
    500 GB Hard Disk
    Internet Speed
    ADSL 1M

Brink

Staff member
mvp
#4
Did you install or change anything right before you started getting this error?

You might see if doing a System Restore at startup using a restore point dated before you got this error to see if it can fix it for you.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
#5
I have restore points and will try these.

I suspect some changes/tweaks I made to vista some times back which may cause IE to be instable.....but don't really know which tweak can cause IE to malfunction.

Note: Everything's working fine on my Vista. Only IE is bugging.

Do you know how can I reset all tweaks done on vista and make it as fresh without removing my documents?

Thanks
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    CPU
    Intel Core Duo T2600 2.16GHz
    Memory
    2GB Ram
    Hard Drives
    500 GB Hard Disk
    Internet Speed
    ADSL 1M

Brink

Staff member
mvp
#6
Well, hopefully a System Restore dated far back enough will do the trick for you. To be safe, you should backup anything that you do not want to lose though.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
#7
PROBLEM SOLVED!!

System restore was not helpful, unfortunately. :(

So I uninstall IE 8 and returned back to IE 7...but still not working. I choose the Normal Startup for windows vista services from msconfig. Reinstall IE 8. Disable Protected Mode for Internet Explorer (Internet Options > Security > uncheck Enable Protected Mode.

Now it's working.

For all those (like me) who use 99,9% Firefox, there's a useful plugin for Firefox 3 called IE Tab. With this plugin installed, you can open every pages that need IE (like microsoft updates). No need to use IE anymore

Have a nice day
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    CPU
    Intel Core Duo T2600 2.16GHz
    Memory
    2GB Ram
    Hard Drives
    500 GB Hard Disk
    Internet Speed
    ADSL 1M

Brink

Staff member
mvp
#8
Hidnface,

I'm happy to hear that you got it sorted. Thank you for posting back your solution.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD