Solved Internet Protected Mode:Off

Brink

Staff member
mvp
Hello Vistaftw, and welcome to Vista Forums.

Protected Mode is turned on by default, so reset Internet Explorer back to default settings to see if this may help.

Internet_options.jpg

Hope this helps,
Shawn
 

Brink

Staff member
mvp
Hello Jblim,

Strange. :confused:

Did you check each security zone (icon) to see if it was turned on (checked) for each one, and closed and reopened IE?

Is this with all websites, or just some of them? Could you post a link to one of them that it is turned off with?

ON.jpg
 

Brink

Staff member
mvp
Do you already have the newer Internet Explorer 8 installed from Windows Updates?

Is this with all websites, or just some of them? Could you post a link to one of them that it is turned off with so I can test it on my system?

Could you also post a screenshot of your Internet Explorer like the one in my post above?
 

Vistaftw

Member
I think it was when i enabled it but like restarted my internet and enabled the mode on and restarted my computer. People haveing the same problem after u have followed his instructions and restart your computer it should be on!
 
Top