Solved internet protected mode

jerry12

New Member
i need some help please the internet protected mode that shows on the bottom right side of a web page show's that it is off but the check marks are in place in the box's that you turn it on with and i have checked all the settings that i know to check to have it set to ON but it shows off. i have vista 64 bit on a HP desk top e9120y with IE8. :cry::(
 

Brink

Staff member
mvp
Hello Jerry,

In Internet Options under the Security tab, click on each zone icon at the top to double check that the Protected Mode option is checked in each zone. Be sure to close and reopen all instances of IE8 to apply the changes afterwards. You may not have it checked in one of them, or did not open and close IE8 afterwards before.

Internet_Options.jpg

Hope this helps,
Shawn
 

jerry12

New Member
Hello Jerry,

In Internet Options under the Security tab, click on each zone icon at the top to double check that the Protected Mode option is checked in each zone. Be sure to close and reopen all instances of IE8 to apply the changes afterwards. You may not have it checked in one of them, or did not open and close IE8 afterwards before.

View attachment 14689

Hope this helps,
Shawn
thanks shawn for the reply i found the trouble it was off in the security center in the control panel. its a new computer and a guy from best buy geek squad was here sunday checking my system over and i guess he turn it off in the control panel even though it was checked under security.
 
Top