Issues sending 'Windows Live Mail' from Office 2007 applications

Anyone had this issue or similar

  • Windows Live Mail (WLM) works with 'send to' in MS Office

    Votes: 0 0.0%
  • WLM displays the issues described here

    Votes: 0 0.0%
  • WLM displays issues but different to those here

    Votes: 0 0.0%
  • WLM does not works with 'send to' in MS Office

    Votes: 0 0.0%

  • Total voters
    0

Julius99

New Member
I have seen 2 similar threads to this one but not quite the same situation. I have Vista Ultimate x64 + MS Office Home & Student. The E-Mail client is 'Windows Live Mail'. This is set as the default mailer in all relevant places and otherwise works fine. MS Outlook is not installed nor has it even been on this PC.

If I try to 'send to mail receipient as attachment' from one of the Office applications I obtain an error 'You must logon to Microsoft Exchange to access your address book'. Trying again leads to the same error.
If I then gogo 'send to mail recipient as PDF' or 'send to mail recipient for review' it opens a 'Windows Live Mail' send mail window and all works fine. If I then go back to 'send to mail recipient as attachment' it now works fine. Close the Office application, try again but with the same result.

Some of the other threads imply that it is not possible to use 'Windows Live Mail' to send from Office but the above experience shows that it can work but with unusual errors and sequence of events.

Any others had similar experience? Anyone have 'Windows Live Mail' working from 'send to mail recipient' in Office applications with no issues?
 

My Computer

Julius99

New Member
I fixed this after some searching. Turns out that setting Windows Live Mail as the default E-Mail client in 'Set your default programs' is insufficient. Solution is to goto Start-Default Programs-Set program access and computer defaults-Custom, then explicitly select Windows Live Mail as the default mail program in this location. All then works fine.
 

My Computer

kattmarl

New Member
Can anyone else validate the solution given above?

I tried all variations of setting program defaults with custom drop down.. where you pick WLM and unchecked all others. I saved, rebooted and got the exact same results with the same error. :confused:

Help anyone?
~ Katt
 

My Computer

Top