• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

iw3sp.exe has stopped working...(COD4)

#1
i don't know how i want to fix this...
i already install as admin...update the punkbuster...update directx...my graphic card driver is up to date(177.92)...install the patch from 1.1 to 1.7...disable UAC...and still not working when i click the game...its been a month now...i search everywhere in the internet and got nothing...this is my last resort...please forumers..please solve my problem...:cry:
 

My Computer

System One

  • CPU
    Core 2 Duo E8400 3.0 Ghz@3.79 Ghz
    Motherboard
    Maximus Formula
    Memory
    Corsair 4 gig 845 Mhz
    Graphics Card(s)
    Nvidia Geforce 8800 GTS 512
    Monitor(s) Displays
    Samsung Widescreen 19 inch
    Screen Resolution
    1440 X 900
    Hard Drives
    1 X 500 gig WD
    1 X 640 gig WD
    PSU
    GigaByte Odin Pro 550 watt

Fumz

Buggin
Vista Guru
#2

My Computer

System One

  • Manufacturer/Model
    Fumz' Flux-Capacitor
    CPU
    E8400
    Motherboard
    DFI LP DK P35-T2RS
    Memory
    4GB G.Skill PC-1066
    Graphics Card(s)
    eVGA 8800 GTS
    Sound Card
    X-Fi XtremeGamer
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    500GB W.D. RE2 Primary
    1TB W.D. Caviar GP WD10EACS
    PSU
    PC Power & Cooling Silencer 610
    Case
    Lian Li Lancool K62
    Cooling
    Thermalright Ultima-90/S-Flex 120mm
    Mouse
    Logitech G5
    Keyboard
    MS Natural Elite 4000 Ergonomic
    Internet Speed
    2.5MB/430
    Other Info
    D-Link DGL 4500