java plug-in not verified

enricco777

New Member
java plug-in not verified


i have vista ultimate x64 downloaded and installed java 1.6.0_11 and version is verified but java plug-n in add-ons ie8 showing that java plug-in not verified plus noticed that java vanished from internet option advanced. please if can anyone help me fixing this problem.thanks
 

My Computer

Airbot

---------------
java plug-in not verified


i have vista ultimate x64 downloaded and installed java 1.6.0_11 and version is verified but java plug-n in add-ons ie8 showing that java plug-in not verified plus noticed that java vanished from internet option advanced. please if can anyone help me fixing this problem.thanks


Hi enricco777

This is another java bug. I don't believe it's been fixed yet though. I have the same thing with one of my add ons. If you are worried, you can write java and see if they have an answer yet. I have not had any security issues with it yet that I know of.

Bug ID: 6775736 Some add-ons are considered "Not Verified" in the IE's "Managed Add-ons" list

Java Runtime Environment (JRE) - Java Plug-In's SSV Helper 2, Start Detector - are not Verified
 

My Computer

System One

  • Manufacturer/Model
    Airbot 2.0
    CPU
    Core i7 920 (D0) @ 4Ghz, 26c idle- 65c full load on air
    Motherboard
    Asus P6X58D Premium -Sata 6Gb/s - USB 3.0
    Memory
    12GB Corsair Dominator -CMD12GX3M6A1600C8
    Graphics Card(s)
    EVGA Nvidia GTX 480 -Fermi
    Sound Card
    ASUS Xonar D2X
    Monitor(s) Displays
    LG 24" Flatron W2453V-PF Full HD 1080p 2ms response time
    Screen Resolution
    [email protected]
    Hard Drives
    1 OCZ Vertex2 180GB SSD
    1 TB Samsung Spinpoint F1 7200RPM 32MB cache
    2 500GB WD Caviar Blacks 7200RPM 32MB cache (WD5001AALS)

    Pioneer DVD Burner DVR-S18M
    PSU
    Corsair HX1000W
    Case
    Cooler Master HAF 932
    Cooling
    Case Fans -3 230mm, 1 140mm/CPU - Tuniq Tower 120 Extreme
    Mouse
    Logitech Wireless MK700
    Keyboard
    Logitech Wireless MK700
    Internet Speed
    100 MBPS DL 30.17Mbps UL 0.98Mbps
    Other Info
    Windows 7
    Processor-7.7 RAM- 7.9 Graphics-7.9 Gaming Graphics- 7.9 HDD- 7.8

    W.E.I final score= 7.7

    Windows Vista=5.9

Xproject187

New Member
Yeah I'm seeing the same type of issue;
Java says it installed but when I launch My java dependent App(Frosty) it errors out stating that "Java's not installed" It's all very frustrating!
I'm about to post for help too,but I'm doing some forum searching first.
I'll keep an eye on Your thread in hopes that it'll lead to some sort of help for My issue.
Vista Home Basic W/O SP1. Java 6.11(jre-6u11-windows-i586-p)
All IE.7 Browser windows & programs were closed at time of java install.
Good luck
~X~
Update: Sorry I didn't realize this post was as old as it is.
 
Last edited:

My Computer

System One

Top