• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Lack of Guide listings

#1
Guide listings only go out to 4/19, 6PM. I've tried reloading listings, but it tells me it's up to date.

It used to d/l at least 10 days worth of listings.

Bob
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
#2
Hello Bob and welcome to the forums :party:

Just to clarify, guide listings on what?

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#3
Sorry, I meant the TV guide listings for Windows Media Center, to set up recordings. I have a cable box connected to my HP Pavilion and I use it as a secondary DVR.

Bob
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
#4
Hi Bob,

No problem :) I assumed it was this, but I just wanted to make sure before I started going down this route.

Let's try clearing the cache stored by WMC.

Please download and install CCleaner and CCEnhancer. The links to both can be found here:

http://www.vistax64.com/software/86472-latest-ccleaner-version-released.html

Install CCleaner first, then install CCEnhancer.

Once you've done this, open CCleaner. Do not go on the registry tab, this may cause more problems than it solves - all we want is the cleaner. You should see a large list on the left and two tabs at the top: Windows and Applications, select the Applications tab and scroll down to the Multimedia category. Towards the end of this section, you should see Windows Media Centre and Windows Media Centre More*. Tick both then click on Run Cleaner. This may take a few minutes to complete. Once it has completed, please reboot and let me know if you're still having the same problem :)

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#5
Tom,
I D/L the programs and once in the Applications tab of CC, I see WMC, but no WMC More. Will that make a difference?

BTW, I'm running Vista 64 bit, not 32 bit as stated on my profile.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
#6
Okay, that's great. Maybe I'm not running the latest CCEnhancer. It shouldn't make a difference, just do WMC :)

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#7
Tom,
I ran the CC, rebooted and tried to do a manual d/l of listings again. It started up for a second, then advised listings were complete, but no new listings were d/l.

I'm wondering if I should do a new setup of WMC?

Bob
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
#8
Hi Bob,

Okay, that's a shame it didn't work, but there's plenty of other things to try. Yes, that would be a good idea. I'll do a bit of research whilst you do that.

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#9
Hi Bob,

Okay, that's a shame it didn't work, but there's plenty of other things to try. Yes, that would be a good idea. I'll do a bit of research whilst you do that.

Tom
You guys are just reinventing the wheel here. There are thousands of people having this problem. Here is the problem thread on The Green Button (Windows Media Center support group): http://www.thegreenbutton.tv/forums/viewtopic.php?f=5&t=1659&p=16568#p16568

View topic - Windows Media Center guide not updating - Unresolved
 
Last edited:

My Computer

#11
My problem has been resolved.
I was having the problem with Windows Media Center not downloading programs from the Zap2It Program Guide. I had 3 days of programs remaining in the 14 day programming window. WMC issued a reminder that there were only 3 days left and offered a “download Program Guide now” option. I was able to track the progress in the status bar icon this time. After the download, I had the full 14 days of future programs in my Program Guide. Apparently, there are two different mechanisms WMC uses to access the Program Guide -- one works, one does not.
 

My Computer

#12
Apparently, my problem has been corrected too, as I now have listings out to April 29.

Thanks to all those who offered assistance.

Bob
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
#13
Hi Bob,

Okay, that's a shame it didn't work, but there's plenty of other things to try. Yes, that would be a good idea. I'll do a bit of research whilst you do that.

Tom
You guys are just reinventing the wheel here. There are thousands of people having this problem. Here is the problem thread on The Green Button (Windows Media Center support group): View topic - Windows Media Center guide not updating - Unresolved

View topic - Windows Media Center guide not updating - Unresolved
FYI, running CCleaner did not work for me either. The problem is at the
Microsoft-Zap2it level, not at the level of any individual pc or WMC configuration.
Hello macdoro and welcome to the forums :party:

Thanks for taking the time to post here, not only is the problem now fixed, but I learnt something in the process :)

Apparently, my problem has been corrected too, as I now have listings out to April 29.

Thanks to all those who offered assistance.

Bob
That's great news :) I'm glad you managed to resolve the problem.

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#14
Thanks. It was strange how it happened. I was going to set up a recording, but a prompt said no listings were available. It then went online to get new listings and was if the flood gates opened, with almost 12 days worth d/l.

:party:
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core
    Memory
    6144MB
    Graphics Card(s)
    Nvidia GeForce 9800GT
    Hard Drives
    750GB
    Internet Speed
    5MB