• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Laptop Getting BSoD

ClockWise

New Member
Messages
3
#1
Hi, in the last few days I've gotten the same Blue Screen when watching Youtube videos. I've gotten a few bsod's before but never twice in the same week so i figured i should try to get some help.

Both of these times i was watching a video on Youtube in fullscreen when it freezes for a second and the sound stutters then i get the bsod.

A few things that could be important:
-I found a small hole in the power cord for the laptop recently and i covered it up with electrical tape. if the cord gets too bent near where this hole is, my screen darkens as if it were unplugged.
-When my laptop is restarted it comes up with some error message every time. It says something about not being able to locate some file (think the file address had Appdata in it). If it's important, I could check it and copy it down.

I'm using Windows Vista Home Basic 32-bit on a Dell Inspiron 1525 Laptop.

Also i copied two of the recent Bluescreen reports to notepad. Let me know i you need them.
 

Attachments

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

ClockWise

New Member
Messages
3
#3
Thanks for the quick reply. Have done steps 1-3 and will see how things are. I don't know of a surefire way to test it other then keep watching videos in fullscreen and see if I get any more bluescreens or not. So unless there's a quick way to test it, I'll let you know in a few days if there are no problems.

Also noticed one of the updates for my network driver that i found was said to be urgent (from 2008 lol) so hopefully that could be the problem.
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4
Very good
If the tutorial did not work, next suggestion would have been network driver. Lets be patient and see what happens.
If you have zone alarm, as firewall, uninstall and use Windows Firewall.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6
Glad that you got it sorted. I will mark this as solved
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)