Laptop Not Booting Up

TMM

Curious
Member
Hello Everyone,

We have a laptop at our school which stopped booting up. The day before we played a movie on it and there was no problem. But the laptop stopped booting up that day and since no one ever managed to make it boot up. It displays BOOTMGR is missing Press CTRL+DEL+ALT to restart when turned on. We have a bios password set up on the PC. Pc- Doctor check up test fails at SMBIOS:Standards Test. OS: Windows Vista Basic Model: Lenova 3000 N200 and the BIOS supervisor password is missing. Thanks for help in advance.
 
Last edited:

My Computer

System One

  • CPU
    Intel Core 2 Duo E 8400 3 GHZ
    Motherboard
    ASUS Rampage Formula
    Memory
    Corsair DDR 2 4GB Dual Kit 800 MHZ
    Graphics Card(s)
    Powercolor HD 4870X2 2GB
    Sound Card
    Supreme FX II
    Monitor(s) Displays
    Philips 170X6
    Screen Resolution
    1280*1024
    Hard Drives
    Seagate SATA II,NCQ,500GB X2 RAID 0
    PSU
    Tagan 700 watt
    Case
    Gigabyte Poseidon
    Mouse
    A4 X-750 F
    Keyboard
    Microsoft Basic Black Keyboard
    Internet Speed
    ADSL 1 Mbit

AstaLaVista

Lost in Cyberspace
Vista Pro
Go to the Bios and Make sure the BIOS is reading the HDD (where the OS is supposed to be installed). If not, make sure the hdd is attached/plugged in to the laptop correctly.

If the Bios can read it but you still can't boot up, you better wait for some of the more savy members here as laptops scare me! ;)
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Q9650 w/CM V8 Cooler...
    Motherboard
    EVGA 780i SLI FTW... Latest Bios & Drivers
    Memory
    Corsair Dominator 8GB (4 x 2GB) PC2-8500C5D
    Graphics Card(s)
    EVGA GTX260
    Sound Card
    Realtek High Def Onboard
    Monitor(s) Displays
    Acer 22" LCD Widescreen
    Screen Resolution
    1680 x 1050
    Hard Drives
    WD Velociraptor 160GB
    Samsung Sata 750GB
    Maxtor External 160GB
    PSU
    PC Power & Cooling 750w Silencer
    Case
    Thermaltake Speedo Advance
    Cooling
    Air Cooled... See CPU
    Mouse
    Logitech G7
    Keyboard
    Logitech G15
    Internet Speed
    Comcast 6MB Broadband
    Other Info
    Linksys WRT54G router

TMM

Curious
Member
Ok thanks for your reply I will try your suggestion and wait for more savy people to post at the same time.It has a Lenova Startup Repair system too but I do not know how to use it to the most extend.
 
Last edited:

My Computer

System One

  • CPU
    Intel Core 2 Duo E 8400 3 GHZ
    Motherboard
    ASUS Rampage Formula
    Memory
    Corsair DDR 2 4GB Dual Kit 800 MHZ
    Graphics Card(s)
    Powercolor HD 4870X2 2GB
    Sound Card
    Supreme FX II
    Monitor(s) Displays
    Philips 170X6
    Screen Resolution
    1280*1024
    Hard Drives
    Seagate SATA II,NCQ,500GB X2 RAID 0
    PSU
    Tagan 700 watt
    Case
    Gigabyte Poseidon
    Mouse
    A4 X-750 F
    Keyboard
    Microsoft Basic Black Keyboard
    Internet Speed
    ADSL 1 Mbit

Kernel

Vista User
Power User
let me know if the following steps are hard to follow, i will explain in detail.

press F8 and access "repair you computer"
SystemRecoveryOptions.png


Open command prompt > type the following command: bootrec /fixboot
you should get a confirmation like "the operation completed successfully"

close the command prompt and restart the computer. this time it should work
if not let me know we could try some advance step.

Note: if you do not want to follow these troubleshooting steps...go ahead and perform repair installation (nothing will happen to your data and application).
repair installation (in no boot situation) is available only in Lenova.

good luck
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD
    Motherboard
    ASUS
    Memory
    2GB
    Graphics Card(s)
    Nvidia 256MB
    Sound Card
    Creative 7.1
    Monitor(s) Displays
    19" Viewsonic and Sony 26" S Series TV
    Screen Resolution
    1920x1080
    Hard Drives
    Sata (1 TB) and IDE (350GB)
    Mouse
    Optical (Wireless)
    Keyboard
    Multimedia (Wireless)
    Internet Speed
    2MB

TMM

Curious
Member
Thanks for your reply but I will get the chance to try this option on Monday. I will then inform you what has happened. I should be able to do what you have said I will boot the computer enter ms-dos command prompt type "bootrec /fixboot" then everything should be ok. But I can not access the system recovery options in Vista, I can only access Lenova Repair tools with the key on the computer , if I do not press the key the menu does not display.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E 8400 3 GHZ
    Motherboard
    ASUS Rampage Formula
    Memory
    Corsair DDR 2 4GB Dual Kit 800 MHZ
    Graphics Card(s)
    Powercolor HD 4870X2 2GB
    Sound Card
    Supreme FX II
    Monitor(s) Displays
    Philips 170X6
    Screen Resolution
    1280*1024
    Hard Drives
    Seagate SATA II,NCQ,500GB X2 RAID 0
    PSU
    Tagan 700 watt
    Case
    Gigabyte Poseidon
    Mouse
    A4 X-750 F
    Keyboard
    Microsoft Basic Black Keyboard
    Internet Speed
    ADSL 1 Mbit

Kernel

Vista User
Power User
Thanks for your reply but I will get the chance to try this option on Monday. I will then inform you what has happened. I should be able to do what you have said I will boot the computer enter ms-dos command prompt type "bootrec /fixboot" then everything should be ok. But I can not access the system recovery options in Vista, I can only access Lenova Repair tools with the key on the computer , if I do not press the key the menu does not display.

lenova and vista recovery tools are same. :D

Good luck.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD
    Motherboard
    ASUS
    Memory
    2GB
    Graphics Card(s)
    Nvidia 256MB
    Sound Card
    Creative 7.1
    Monitor(s) Displays
    19" Viewsonic and Sony 26" S Series TV
    Screen Resolution
    1920x1080
    Hard Drives
    Sata (1 TB) and IDE (350GB)
    Mouse
    Optical (Wireless)
    Keyboard
    Multimedia (Wireless)
    Internet Speed
    2MB

TMM

Curious
Member
I could not access command prompt and type the command bootrec /fixboot. If I do not press anything at startup "BOOTMGR is missing.Press CTRL+ALT+DEL to restart." message displays. If I press the Lenova Care Button after some loading (just like Windows progress bar) Lenova Rescue Center is displayed. How can I access the command prompt and resolve the problem? I do not have access to any Vista Installation Disk at the moment.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E 8400 3 GHZ
    Motherboard
    ASUS Rampage Formula
    Memory
    Corsair DDR 2 4GB Dual Kit 800 MHZ
    Graphics Card(s)
    Powercolor HD 4870X2 2GB
    Sound Card
    Supreme FX II
    Monitor(s) Displays
    Philips 170X6
    Screen Resolution
    1280*1024
    Hard Drives
    Seagate SATA II,NCQ,500GB X2 RAID 0
    PSU
    Tagan 700 watt
    Case
    Gigabyte Poseidon
    Mouse
    A4 X-750 F
    Keyboard
    Microsoft Basic Black Keyboard
    Internet Speed
    ADSL 1 Mbit
Top