Laptop Not Recognising WiFi from New Modem

I have an old Vista 17 inch Gateway P-6822 Laptop. Since upgrading to a new WiFi Modem in the house, the Laptop does not "see" the Wi Fi Signal. It can see other modems from the neighbours. I have no choice but to connect it using an ethernet cable. I have already downloaded the "Latest" wireless Lan driver from the product website dated 2013 but that did not help. I am not sure if its a security issue. Is there any way to fix this problem?

Kind regards
Chris
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB
Thank you for your reply. The modem I have is a Cisco EPC3928S EuroDocsis 3.0 2-PORT Voice Gateway. I have checked the radio settings and they show 802.11, B/G/N/Mixed. Router mode IPv4. Wireless security WPA or WPA2-Personal.

After fiddling about I found the problem was that the radio was set to channel 13 which the laptop could not pick up. When I set it to channel 11 or less the laptop could see the modem.

Now the other problem I have is that when I try to connect to the WiFi network my laptop will not allow me to type more than 8 digits in the password field. When I try to type more digits there is an alarm. My modem password has 10 digits.

Kind regards
Chris
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB
Thank you very much for this information. So if I understand correctly, this will enable me to connect the older laptop to the wifi network using only an 8 digit password. Is that correct?

Kind regards
Chris
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
It's the only thing that I could find so if that is the issue then it should solve it. Have you tried it?
 
Last edited:

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB
Thank you for your continued support. The only think I can find on the Router setup is under the WPS setup (Screenshot attached). I am not sure if that is what you mean.

I have checked the laptop's Intel WiFi adapter properties in device manager, and I can't find any options there to extend the password to more than 8 digits. I don't think Vista has any problems allowing passwords more than 8 digits. I think that the problem is because this is an older laptop WiFi adapter running WPA security (not WPA2) which only allows an 8 digit password. I cannot see a WPA2 option in the settings. My laptop has some but not all of the options mentioned in this link:

Advanced Intel® Wireless Adapter Settings

Actually, the laptop belongs to my father in law. He does not have internet and gives it to me every 2 or 3 months to update some programmes. So I had to return it yesterday. I will do some more tests the next time around. The simplest solution I think is to just reduce the router password to 8 digits and then adjust all the other devices in the house. Then hopefully, the laptop will connect to the WiFi network.

Thank you again for all your help.

Kind regards
Chris
 

Attachments

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel

wither 3

Vista Guru
Gold Member
As I understand it, you can use a password longer than 8 characters as long as the password is comprised of a mix of letters and digits. I mention this because you said your password is in "digits."
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
That screenshot shows an 8 digit pin. Did you try that? You could also disabled that setting.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB
Thank you both for your replies. The Laptop does not allow a password more than 8 characters including mixed numbers and letters (upper & lower case). When I try to type the 9 th character an alarm sounds on the laptop. I believe the reason is because it has an older Intel WiFi adapter that only supports the older WPA security. I can't see anything in device manager to change it.

Townsbg, thank you for the suggestions. I would like to try them when my father-in-law gives me the laptop again for the next updates due in 2-3 months. If all else fails, I could change the password on the router to an 8 digit one.

I really appreciate all the help I have received. It has helped me to carry on searching for solutions and I have made some progress.

Kind regards
Chris
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
I think that it is trying to us the wifi protected setup since it is enabled on your router and that is why Windows will only allow 8 digits since the pin shown in your screenshot is 8 digits. I think if you had used that pin it would have worked.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB
Yesterday my father-in law returned the laptop so I could fix a sticky power switch. That fix was easy. So I had a chance to fiddle with the wifi again.

I used the WPA password shown in the screenshot and it connected without any problems! So in summary two things were necessary to solve this issue.

1- Switch the modem from radio channel 13 to channel 11 so the laptop could "see" the WiFi signal.
2- Use the default 8 digit WPA password shown in the screenshot of the modem setup. Interestingly, all the other devices in the house use a longer WPA2 password. The laptop has an Intel WPA WiFi adapter with a password with a maximum of 8 characters.

Thanks again for helping me to solve this issue. I could not have done this by myself.

Kind regards
Chris
 

Attachments

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel
Top