Solved laptop start the windows installation again during windows installation process

kumarn

Member
MBR issue was came in lenovo laptop. DVD writer are read some CD's not all CD's. but DVD are not reading. so i install the Windows Vista (Home Basic) from a bootable pen drive.
firstly i deleted all the drives and create the three partitions.
during installation process when it reach to option of installing updates before complete installation option, it restart. after restarted it again start the installation of windows if i have not removed the pen drive when it is restart.
so when it is going to restart after installing updates option, i have removed the pen drive then it come to complete installation option.
i have query why it again start the windows installation during installation process.
Is there any problem in hard disk. please suggest.
 

My Computer

ilikefree

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

kumarn

Member
Sir, i have Windows Vista (Home Basic). it is Windows Vista (Home Basic) SP1.

i want to ask another query also:

usually when i start the laptop, at starting after display the system logo, it display black window with blinking cursor for 2 seconds then windows vista (home basic) going to start...is there any issue?

please help
 

My Computer

ilikefree

Vista Guru
Gold Member
That is it looking for another monitor. Not a big deal if you would like to turn it off let us know and I will show you where the info is.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

ilikefree

Vista Guru
Gold Member
Sir, i have Windows Vista (Home Basic). it is Windows Vista (Home Basic) SP1.

i want to ask another query also:

usually when i start the laptop, at starting after display the system logo, it display black window with blinking cursor for 2 seconds then windows vista (home basic) going to start...is there any issue?

please help
Is it a Retail or OEM version?


 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

kumarn

Member
Sir,
thanks for your contribution.

3 years ago (in 2007), DVD of Windows Vista (Home Basic) was come with my lenovo laptop. Windows Vista 32 BIT Home Basic. For Distribution Only With a Lenovo PC.

then i made a bootable pendrive from this DVD. now i installed this windows using pendrive because DVD writer are not working.

please help me.
 

My Computer

ilikefree

Vista Guru
Gold Member
I was going to say the first link I gave you.
Now I'm not so sure. I do know it will be one of them though.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

kumarn

Member
Sir,
i checked your link of Clean install with a full version of Vista. when windows reach to restart which display in no 13 in your link. after restarting it again starting to installing the windows if i have not removed the pendrive at restarting time. if i removed the pendrive on restarting time then it go to new step of:
Please wait a moment while windows prepares to start the first time.

i have also a question: Is it necessary to clean the disk using clean all command on command prompt if i have already deleted all the drive and then creates new all?
 

My Computer

ilikefree

Vista Guru
Gold Member
You create you partitions when you install. Sounds like it's going OK at the moment.
You don't reactivate it yet though.
It will go on line to do the updates,When it is running correctly activate it then.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

kumarn

Member
Dear Sir,
thanks for your reply. you decrease my frustration.
one more question: Usually when i start the laptop, at starting after display the lenovo logo, it display black window with blinking cursor for 2 seconds then windows vista (home basic) starting. any issue is that?
i also saw, one time a blank window appear for half seconds.
 

My Computer

ilikefree

Vista Guru
Gold Member
That dark screen is the computer looking to see if you have an extra monitor and is nothing to worry about. If it worries you, you can turn it off.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed
Top