login problem

inspector

New Member
i am having trouble with login to www.pbdisasterservices.com as a user because of Vista op sys. talked to their tech serv rep and it is some sort of vista problem. talked to hp (my computer mfg) and they could not help. microsoft said to go to self help site--could not find anything close to my problem. ANY suggestions from anyone? after login, screen will blink and return to a blank login. each time i fill in login info and hit login, the screen will reset to a blank login.
 
Last edited:

My Computer

z3r010

Staff member
Have you tried using a different browser?
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

inspector

New Member
i need to go to the website first, then to their login portal where i get the login window. the login window is just 2 lines or blocks. name and passsword. i enter these and all the screen will do is blink and reset to a blank login wondow again.
 

My Computer

z3r010

Staff member
Have you tried using firefox or chrome to go to the website?
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Brink

Staff member
mvp
Hi Inspector, and welcome to Vista Forums.

In addition to the above:

Do you have cookies enabled for that website? Sometimes a website will require them to be enabled for it to allow you to login.

http://www.vistax64.com/tutorials/60641-cookies.html


You might also check Pop-up Blocker to see if it is blocking the website from opening another window or tab. This can happen if Pop-up Blocker is set to High instead of the default Medium sometimes.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
Top