• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lost word file - totally disappeared, urgent recovery!

schnauzer

New Member
Messages
9
#1
Hi there,
My first visit, hope I get it right. I did search for similar problems, but it didn't come up with anything the same.

I have been working on a chapter of my thesis, recently moving it all to my USB so I can work at uni too. Well, its totally disappeared, after I tried to save it tonight - it came up with an error, saying the file path was gone and that it would make a rescue save and close down!??! I tried to close everything else properly, but this one file just had the error message and I had to click ok.... and then it was completely gone. I wrote down the ~wrl file number, but searching for it yields nothing. There is one 'rescue file' but it has endnote reference coding (bibliographic software) and no text. This isn't the first time this has happened, but the last time was years ago when Vista first came out and I learnt to put files on the C: to work one them - I forgot. I have recently changed my anti-virus software too, I've heard that can cause trouble.

I have downloaded "Undelete" and it seems to be scanning forever. Before I googled I backed up my other chapters and emailed them to myself - but I backed them up (zipped to a folder) ON the USB, didn't realise that would be a bad idea, grr.

Ok, sorry, hope that's enough info, please please, it was a huge amount of work... any ideas? And how can I stop this happening in the future?
:cry:
 

My Computer

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,784
Location
Newport, South Wales, UK
#2

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

schnauzer

New Member
Messages
9
#3
Thankyou :)

I had tried Undelete, but from your link I tried Recuva, which is a lot better! It said my file has been overwritten, which was what I was afraid it would say. However - there is a slightly previous version that was over written by the ~WRL file name I wrote down. YET I can't find the ~WRL file?!?! Surely, if it over-wrote the original file, it should still be somewhere? Any ideas?
 

My Computer

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,784
Location
Newport, South Wales, UK
#4
One thing that comes to mind is due to the nature of these ~WRL files it may well be a hidden file and as far as I know the recuva software will not change this when recovering the file.

What you may want to try is to set windows explorer to show hidden files - hopefully you can find the missing file and recover your work

To show hidden files in explorer select the organise button, and then the "folder and search options" from the drop down menu
Select the "View" tab and then select the "show hidden Files, Folders, and Drives" option and OK out of the dialog box.

If this does not show the file one other thing to try is to, in the same view dialog, un-check the "Hide protected operating system files"

Hope this helps,

Don't forget to change back any changes you make to the display settings especially if you change the system files options
 

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

schnauzer

New Member
Messages
9
#5
Oh wow, I owe you sooo much! The view operating system files did it, sitting pretty on my flash, from only a few hours before the crash - thousands of words and revisions saved!!!! Needless to say, I have emailed it and saved it everywhere, and will no longer work off my flash drive. Surely this error should be fixed! Anyway, thank you many times over :D

Schn.
 

My Computer

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,784
Location
Newport, South Wales, UK
#6
Glad to hear you have things sorted out :D
 

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

Users Who Are Viewing This Thread (Users: 1, Guests: 0)