Many BSOD's In The Past Month

mikey8811

New Member
Hi

I have had many BSOD's of various descriptions in the past month.

I suspect they may have to do with my running of Plex Media Server as they happen whenever I am viewing something on a Roku.

I have used Blue Screen View and they are variously described as from latest to older:

Dump FileCrash TimeBug Check StringBug Check CodeParameter 1Parameter 2Parameter 3Parameter 4Caused By DriverCaused By AddressFile DescriptionProduct NameCompanyFile VersionProcessorCrash AddressStack Address 1Stack Address 2Stack Address 3Computer NameFull PathProcessors CountMajor VersionMinor VersionDump File SizeDump File Time
Mini061219-01.dmp12/6/2019 3:14:13 AMKERNEL_DATA_INPAGE_ERROR0x0000007a0xc06dfe500xc000000e0x7633e8c00xdbfca9c0ntoskrnl.exentoskrnl.exe+7cb60NT Kernel & SystemMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6002.19741 (vistasp2_gdr.170209-0600)32-bitntoskrnl.exe+7cb60ntoskrnl.exe+77eb3ntoskrnl.exe+9921bntoskrnl.exe+4ddb4C:\Windows\Minidump\Mini061219-01.dmp2156002149,36012/6/2019 3:15:35 AM
Mini061019-03.dmp10/6/2019 4:30:32 AMPAGE_FAULT_IN_NONPAGED_AREA0x000000500x800000040x000000000x822be6120x00000000Ntfs.sysNtfs.sys+8f843NT File System DriverMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6000.16386 (vista_rtm.061101-2205)32-bitntkrnlpa.exe+982aentkrnlpa.exe+4ddb4ntkrnlpa.exe+b3612ntkrnlpa.exe+372b1C:\Windows\Minidump\Mini061019-03.dmp2156002143,18410/6/2019 4:40:52 AM
Mini061019-02.dmp10/6/2019 3:13:22 AMIRQL_NOT_LESS_OR_EQUAL0x0000000a0xc00eaf680x000000000x000000000x822c10b9ntoskrnl.exentoskrnl.exe+4de9dNT Kernel & SystemMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6002.19741 (vistasp2_gdr.170209-0600)32-bitntoskrnl.exe+4de9dntoskrnl.exe+830b9ntoskrnl.exe+82acfntoskrnl.exe+82504C:\Windows\Minidump\Mini061019-02.dmp2156002143,18410/6/2019 3:14:50 AM
Mini061019-01.dmp10/6/2019 1:56:46 AMMEMORY_MANAGEMENT0x0000001a0x000007770x000000000x000000000x00001fffhal.dllhal.dll+770cHardware Abstraction Layer DLLMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6002.18005 (lh_sp2rtm.090410-1830)32-bitntoskrnl.exe+cdaefntoskrnl.exe+5ada3ntoskrnl.exe+33b32ntoskrnl.exe+bae2fC:\Windows\Minidump\Mini061019-01.dmp2156002143,18410/6/2019 1:58:10 AM
Mini060619-02.dmp6/6/2019 2:49:06 AMNTFS_FILE_SYSTEM0x000000240x001904aa0x88b2fa700x88b2f76c0x822d2719Ntfs.sysNtfs.sys+1a05fNT File System DriverMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6000.16386 (vista_rtm.061101-2205)32-bitntkrnlpa.exe+cdaefNtfs.sys+1a05fNtfs.sys+a4a7fntkrnlpa.exe+a5df2C:\Windows\Minidump\Mini060619-02.dmp2156002143,1846/6/2019 2:51:13 AM
Mini060619-01.dmp6/6/2019 1:19:27 AMMEMORY_MANAGEMENT0x0000001a0x000050020x882000000x00018a720xd6763ffehal.dllhal.dll+770cHardware Abstraction Layer DLLMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6002.18005 (lh_sp2rtm.090410-1830)32-bitntoskrnl.exe+cdaefntoskrnl.exe+5fa88ntoskrnl.exe+bc700ntoskrnl.exe+1d62a4C:\Windows\Minidump\Mini060619-01.dmp2156002143,1846/6/2019 1:21:00 AM
Mini052319-01.dmp23/5/2019 4:44:14 AMBAD_POOL_CALLER0x000000c20x000000990x8717e8680x000000000x00000000ntkrnlpa.exentkrnlpa.exe+cdaefNT Kernel & SystemMicrosoft® Windows® Operating SystemMicrosoft Corporation6.0.6002.19741 (vistasp2_gdr.170209-0600)32-bitntkrnlpa.exe+cdaefntkrnlpa.exe+2ed5a7ntkrnlpa.exe+d6fc5ntkrnlpa.exe+ee53aC:\Windows\Minidump\Mini052319-01.dmp2156002143,18423/5/2019 4:45:32 AM
Mini050719-01.dmp7/5/2019 2:45:20 AMKERNEL_MODE_EXCEPTION_NOT_HANDLED0x1000008e0xc00000050xb5837dd00xe68eaa500x00000000avgStmXP.sysavgStmXP.sys+4dd0AVG Stream FilterAVG Internet Security SystemAVG Technologies CZ, s.r.o.18.8.4057.032-bitavgStmXP.sys+4dd0avgStmXP.sys+687davgStmXP.sys+649cavgStmXP.sys+e481C:\Windows\Minidump\Mini050719-01.dmp2156002143,1847/5/2019 2:46:21 AM

My OS is Windows Vista Business Service Pack 2

Hardware is Dell Vostro 200, Intel Core 2 Duo CPU E8400 3.00 GHz, 2.00 GB RAM, 32 Bit Operating System

Please find the mini dumps attached as follows:

Dropbox

Please also find the DM Log Collector files attached



I have done all the troubleshooting steps (various times):

  1. system file checker ie. sfc scannow
  2. hard disk scans via WD Data Life Guard and chkdsk
  3. Dell Hardware Diagnostics
  4. Windows RAM check diagnostic
There are no errors from any of the above.

I have also updated as many drivers as I can from Device Manager.

I have repaired installations of AVG (from the first instance of the BSOD) and Plex Media Server as well.

I am at a loss as to what to do.

Please help.
 

Attachments

Last edited:

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

wither 3

Vista Guru
Gold Member
Would you re-run the DM collector- There are many files missing in the results you posted.

It looks like there's a lot of corruption of the system. You might have to do a repair. However, have you scanned the system using malwarebytes and your AV?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

mikey8811

New Member
Thanks for getting back.

I have rerun DM collector. However, it looks like the same number of files inside the Zip file. Is there a likelihood that DM collector has failed to work? If so, please suggest what I can do.

Yes, I have run both Malware Bytes and AVG both deep scans - no issues at all.

I have also run HD Tune Pro on the drives. Again, no issues.

I have also done a sfc scannow in Commad Prompt. Again, no real issues save a TCP.mon one that has always been there whcih Windows could not repair.

Here is a link to the mini dump files

 

Attachments

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

Vistaar

Vista Guru
...I suspect [BSODs] may have to do with my running of Plex Media Server as they happen whenever I am viewing something on a Roku...
Welcome to Vista Forums mikey8811. What version of Plex do you have installed? Plex ended support for Vista 3 years ago, so if you have installed a version newer than 0.9.16, that might very well be the problem.

Kodi has also ended support for Vista, but Kodi 17.6 might still be a useful substitute for Plex on Vista. (However you would have to run the installer in compatibility mode for Windows XP SP2.)
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

mikey8811

New Member
Welcome to Vista Forums mikey8811. What version of Plex do you have installed? Plex ended support for Vista 3 years ago, so if you have installed a version newer than 0.9.16, that might very well be the problem.

Kodi has also ended support for Vista, but Kodi 17.6 might still be a useful substitute for Plex on Vista. (However you would have to run the installer in compatibility mode for Windows XP SP2.)
Hi

I have Plex Media Server 0.9.16. I have been running it fine up till 1 month ago when the BSOD's happened.

I will try out Kodi.
 

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

Vistaar

Vista Guru
I have Plex Media Server 0.9.16. I have been running it fine up till 1 month ago when the BSOD's happened.
I must have been "barking up the wrong tree" then. (Plex reportedly required Visual C++ Redistributable for Visual Studio 2015 Update 1 , but you most likely installed that if Plex was running fine until a month ago. BTW googling plex-vs-kodi-comparison-guide might be interesting.)

I assume you know that AVG 18.8 was the last version to support Vista. The information you have posted shows that you are still running Windows build 6.0.6002 and none of your BSODs are Win32k.sys, so this is not the recent issue affecting Avast/AVG users who "upgraded" to build 6003 by installing Server 2008 SP2 updates for April and/or May (unfortunately including BlueKeep patch KBKB4499180). :confused:

Did you install or update any other third-party security software in May? Installing AVG should have turned off the built-in Windows Defender, but did you perhaps turn it back on via Control Panel a month ago?

I'm not very good with mini dumps, and I'm about to leave on a trip; so I hope wither 3 will take another look at this, and perhaps Imacri as well.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

wither 3

Vista Guru
Gold Member
I took a look at the dump file he posted and avgStmxp.sys is listed as being associated with the kernel mode exception just as it shows in his dump file collection. I guess that's no surprise. One can download a new copy here-


but I don't know what it would do.

I think it would be worth the time to run a clean boot just to check if AVG or something else is causing the problems. One could also uninstall AVG.

By the way, I ran DM on this system and it only gave me the same files as the ones mikey8811 posted. In Win 7, it provides a lot more files.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

mikey8811

New Member
I took a look at the dump file he posted and avgStmxp.sys is listed as being associated with the kernel mode exception just as it shows in his dump file collection. I guess that's no surprise. One can download a new copy here-
That was the first instance of BSOD. I reinstalled AVG and it doesn't show up as the cause anymore.

I am concerned about all the other instances thereafter.
 

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

wither 3

Vista Guru
Gold Member
Did you try uninstalling Plex or running a clean boot?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

mikey8811

New Member
Hi

Unfortunately, 2 more instances today, again while playing files back on Plex.

I have uploaded the additional mini dump files to the same Dropbox shared link.

This is driving me nuts.

Any ideas much appreciated.
 

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

wither 3

Vista Guru
Gold Member
The last one shows a tcpip.sys and usbport.sys problem. From what I can find, the first is related to a network or wi-fi card driver and the last is obvious. Still smells like driver problems but the previous .dmp takes us back to the nfts.sys error with bug check code 0x24 which you've gotten numerous times. This link explains that and provides a whole lot of things to alleviate it-

 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

mikey8811

New Member
Hi

Thanks for getting back.

I have seen that link and have done all the troubleshooting steps therein.

As I mentioned at the start of the thread, there were no disk errors, no memory test issues, I have updated as many of the available drivers as I can.

I think there is a likelihood it may be due to the Roku streamer on which I run the Plex app having updated on 6 June which is when the bulk of the BSOD's occurred. The first 2 instances I can trace back to AVG from Blue Screen Viewer. Thereafter, everything else occurs from 6 June onwards is Windows related ie. NTFS, Memory Management, IRQL, Page Fault in Non Paged Area, Kernel Data In Page.

All instances were when I was streaming media from the Plex app on the Roku streamer.
 

My Computer

System One

  • Operating System
    Windows Vista Profesional x86

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
I think there is a likelihood it may be due to the Roku streamer on which I run the Plex app having updated on 6 June which is when the bulk of the BSOD's occurred. The first 2 instances I can trace back to AVG from Blue Screen Viewer. Thereafter, everything else occurs from 6 June onwards is Windows related ie. NTFS, Memory Management, IRQL, Page Fault in Non Paged Area, Kernel Data In Page.

All instances were when I was streaming media from the Plex app on the Roku streamer.
Did you verify that the newer version is compatible with Vista? Since Vista is not only supported but barely used I bet they didn't ensure compatibility.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB

mikey8811

New Member
Did you verify that the newer version is compatible with Vista? Since Vista is not only supported but barely used I bet they didn't ensure compatibility.
It doesn't let me update any further. So i presume newer versions of Plex Media Server are not compatible.

I have also noticed that the BSOD's occur with transcoding. Direct play material doesn't cause BSOD's.

However, earlier on transcoding did not cause BSOD's either.
 

My Computer

System One

  • Operating System
    Windows Vista Profesional x86
Top