• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Media Player Classic and AC3

#1
Hey,

Im using the k-lite mega codec pack which has media player classic. Everything works fine until i play ac3 files - the volume is really low. Does anyone have the same issues and know how to fix?

Cheers,
Joronamo.
 

My Computer

mattinahat

m@thue
Power User
#2
Do you mean AC3 files from a dvd?

If so then all DVD audio tracks are for one reason or another of lower volume than say an mp3. Thats just the way they do it and i dont know why.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    E6750 @ 3.6GHz
    Motherboard
    Gigabyte P35 DS3
    Memory
    4GB 8500C5D
    Graphics Card(s)
    POV GTX285
    Sound Card
    Onboard
    Monitor(s) Displays
    19" Widescreen LG
    Screen Resolution
    1400x900
    Hard Drives
    2 x WD 500G
    PSU
    Coolermaster Silent Pro 700M
    Case
    Antec 900
    Cooling
    Tuniq Tower 120 LFB
    Mouse
    Logitech MX400
    Keyboard
    Logitech EX110
    Other Info
    Graphics Driver - 190.38
#3
Hey

Don't worry I just opened up the ac3 configuration tool and adjusted the maxium gain to 20 decibals and its loud enough now - still weird though.

Cheers,
Joronamo.
 

My Computer

mattinahat

m@thue
Power User
#5
Funny you say that because when i used to have problems with WMP (and there were plenty of them) and DVD's i would use WMPClassic and all ac3 files worked (rips from DVD's) played fine...

What ac3 decoder do you use. I use AC3Filter. It has a really good GUI and everthing.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    E6750 @ 3.6GHz
    Motherboard
    Gigabyte P35 DS3
    Memory
    4GB 8500C5D
    Graphics Card(s)
    POV GTX285
    Sound Card
    Onboard
    Monitor(s) Displays
    19" Widescreen LG
    Screen Resolution
    1400x900
    Hard Drives
    2 x WD 500G
    PSU
    Coolermaster Silent Pro 700M
    Case
    Antec 900
    Cooling
    Tuniq Tower 120 LFB
    Mouse
    Logitech MX400
    Keyboard
    Logitech EX110
    Other Info
    Graphics Driver - 190.38
#6
Hey dont worry i fixed the problem,

For some reason my mpc didnt have all the audio filters selected including ac3. But i selected them all and now the volume works fine. Gotta make sure everything is checked.

Cheers,
Joronamo.
 

My Computer

mattinahat

m@thue
Power User
#7
Glad you figured it out :)
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    E6750 @ 3.6GHz
    Motherboard
    Gigabyte P35 DS3
    Memory
    4GB 8500C5D
    Graphics Card(s)
    POV GTX285
    Sound Card
    Onboard
    Monitor(s) Displays
    19" Widescreen LG
    Screen Resolution
    1400x900
    Hard Drives
    2 x WD 500G
    PSU
    Coolermaster Silent Pro 700M
    Case
    Antec 900
    Cooling
    Tuniq Tower 120 LFB
    Mouse
    Logitech MX400
    Keyboard
    Logitech EX110
    Other Info
    Graphics Driver - 190.38