Media Player has stopped playing .ts files

nick0116

New Member
I've not long had Vista (Home Premium) and the windows media player that came with it used to play the .ts files that I'd exported from my digibox hard drive. Then - for apparently no reason - Media Player decided that it was no longer going to open the files, not even the ones that it had opened previously. It came up with the cood1199 error, but I don't understand why it's stopped playing them as it used to. It's infuriating. I don't want to have to download another program to play them when Media Player should - as it *did* - play them. Is there anything that I can do to get it to play what it used to play?
 

My Computer

UKMedia

Member
I've not long had Vista (Home Premium) and the windows media player that came with it used to play the .ts files that I'd exported from my digibox hard drive. Then - for apparently no reason - Media Player decided that it was no longer going to open the files, not even the ones that it had opened previously. It came up with the cood1199 error, but I don't understand why it's stopped playing them as it used to. It's infuriating. I don't want to have to download another program to play them when Media Player should - as it *did* - play them. Is there anything that I can do to get it to play what it used to play?


Have you tried a system restore back to when you know this worked or is this to far in the past? Have you tried to play the files with something like Realplayer. I know that you want to use WMP long term but this would confirm that it is a WMP issue.

Also found this link if it helps.

http://www.updatexp.com/0xc00d1199.html

Regards
UKMedia
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    Intel Quad Core QX6700 4 X 2.66M
    Motherboard
    ASUS Striker II Extreme
    Memory
    4 GB DDR3 1600
    Graphics Card(s)
    Nvidia 8800GTX 768MB PCI-E
    Sound Card
    SoundMax
    Monitor(s) Displays
    2 Flat screen 21" LG displays
    Hard Drives
    5 internal Hard Drives:
    2 x WD 500GB (CAVIAR BLACK 500GB 32MB 7200 SATA)
    3 x WD 1TB (CAVIAR BLACK 1TB 32MB 7200 SATA) as Raid 5 array
    PSU
    Tagan TG 1100W TURBOJET QUAD SLI
    Case
    Thermaltake EUREKA Case - Black
    Cooling
    ASUS V60 Quiet with additional fans for H/drives
    Mouse
    Logitech G7
    Keyboard
    Logitech G15 Gaming
    Internet Speed
    0.5 Mb - (Benefits of rural location!)
    Other Info
    Teaming 2 GB network connection to Wired 1GB switch.
    Connected to 22TB (Raid 5) of network storage on a wired 1GB lan.
    (Mixture of internal hard drives, 1TB, 2TB & 4TB Terastations)
    Country Flag
    uk
    State/Region Flag
    uk england

pacinitaly

HappyGuru Lovin2Help
Vista Guru
try the attached file.... it's the best to play anything
 

Attachments

  • mplayerc 072808.exe
    4.2 MB · Views: 736

My Computer

System One

  • Name
    Carmine
    Manufacturer/Model
    gateway/m6881
    CPU
    centrino core 2 duo 2.2ghz T7500
    Memory
    3GB
    Hard Drives
    500GB WD
    Mouse
    logitech
    Internet Speed
    fios 35MB not!!!!
    Country Flag
    usa
Top