Mic doesn't work unless i unplug, plug back in

bushpilot223

New Member
Hello,

My microphone does not work after I reboot/start my computer unless I unplug it for about 5 seconds and plug it back in so RealTek can redetect it. Then it works fine until I shut it off or reboot the computer and then I must do it again.

I have looked on Google and I can't find anything, just other people having the same exact problem without fixes.

I have a BIOSTAR TA790GXB A2+ AM2+/AM2 AMD 790GX Full-Atx mobo from newegg right here: Newegg.com - BIOSTAR TA790GXB A2+ AM2+/AM2 AMD 790GX ATX AMD Motherboard - AMD Motherboards

I have the latest BIOS version as well. I used the BIOS update utility that came on the motherboard CD. I also have the latest RealTek drivers and have tried reinstalling several times. And like I said before, this was happening before I reformatted too, but strangely about 2 weeks before I formatted it just stopped happening and worked fine...... so strange.

Help please!

Thanks!

 

My Computer

Crispy2007

64 |3!T G33|<
Member
Make sure that your front audio ports are plugged into the motherboard, and are not loose.
 

My Computer

System One

  • CPU
    Intel Core 2 Quad Q6600 (G0 Kentsfield) LGA775 (FC-LGA6)
    Motherboard
    GIGABYTE GA-EP35C-DS3R (Rev. 2.1)
    Memory
    Corsair TW3X4G1333C9A 4GB PC-10600 (2x XMS3 2GB)
    Graphics Card(s)
    ASUS nVIDIA GeForce 8800 GT (G92GT/D8P)
    Sound Card
    Creative SoundBlaster Audigy 2 ZS/RealTek ALC885/889A/890
    Monitor(s) Displays
    ChiMei CMV CT-730D 17inch (LCD Monitor)
    Screen Resolution
    1280-1024 60Hertz (Ture Colour 32bit)
    Hard Drives
    Barracuda 7200.10 SATA 3.0Gb/s 160-GB Hard Drive ST3160815AS (RAID0)
    PSU
    SUPER FLOWER 500watt Plug in Leads 24pin ATX BLACK MODEL
    Case
    Thermaltake Shark (VA7000SWA ATX) Full Tower
    Cooling
    Front 120mm fan (1400 RPM) /Rear 120mm (1400 RPM) blue LED
    Mouse
    Cyber Snipa Stinger Laser Gameing Mouse (400-3200Dpi)
    Keyboard
    Labtec Media Desktop Y-SAD65
    Internet Speed
    Telstra BigPond Elite Liberty Cable 17Mbps/256kbps
Top