Solved Microsoft ISATAP Adapter#3

laserredv2

New Member
My notebook won't accept any updates.

Norton tells me Microsoft ISATAP Adapter #3 device is not working properly Windows cannot load the required device drivers(code 31)

Play and plug ID; ROOT\*ISATAP\0002

I tried to update this but it said it was updated and working, Norton device manager says it isn't.

Any one know of a fix for this?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion dv2500 Notebook PC
    CPU
    AMD Turion 64X2 TL-58 1.90 GHz
    Memory
    2 GB
    Graphics Card(s)
    Nvidia

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
In device manger Right click the Driver and click uninstall after that Restart your Computer and it should reinstall the drivers

Hope This Helps,
Josh
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD HD Radeon 6870
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW ([email protected])
    Screen Resolution
    1280x800
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA) + 250GB WD iSCSI attached Drive
    Case
    Novatech Night
    Mouse
    Dell HID-compliant mouse
    Keyboard
    Standard PS/2 Keyboard

laserredv2

New Member
thanks I'll give that a try
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion dv2500 Notebook PC
    CPU
    AMD Turion 64X2 TL-58 1.90 GHz
    Memory
    2 GB
    Graphics Card(s)
    Nvidia

laserredv2

New Member
Thanks Josh That worked Happy Holidays
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion dv2500 Notebook PC
    CPU
    AMD Turion 64X2 TL-58 1.90 GHz
    Memory
    2 GB
    Graphics Card(s)
    Nvidia

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
No Problem, some drivers in Vista don't load properly reinstalling them should fix the issue,

Though be warned if you Reinstall a Network driver you may need to re enter the Passwords to use your router if you own one

Happy Christmas,
Josh
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD HD Radeon 6870
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW ([email protected])
    Screen Resolution
    1280x800
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA) + 250GB WD iSCSI attached Drive
    Case
    Novatech Night
    Mouse
    Dell HID-compliant mouse
    Keyboard
    Standard PS/2 Keyboard

niemiro

Banned
My notebook won't accept any updates.

Hello!

Is this a Windows Update, or a Norton Update. Is the issue still present? Would you like help with it?

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

Dannyi

Member
Hello,
New to the forum,and would be delighted with any help I can get.

Have Network Adapter issues with DELL Inspiron 1525, basically would not let me connect to the internet.
Followed the trail instructions - uninstal (both 3 and 6) and reboot - it reinstalled but did not change situation.

Then I disabled (both 3 and 6) and tried to re-enable using ACTION via Device Manager and clicking Add Legacy Hardware and used the wizard to install Microsoft ISATAP. It said the installation was successful. The ISATAP 3 and 6 icons did not appear under Network Adapters in Device Manager. When I rebooted, the wireless adapter also stopped working. The machine is still not connecting to the internet.


Any hope for me? Please help!


Great regards,

Dannyi
 

My Computer

System One

  • Manufacturer/Model
    Dell inspiron 1525
Top