Solved Motherboard disowned DVD drive?

Israfel

Member
Well, the title may be a little misleading, but here is my problem. I JUST got a TA770 A2+ SE Motherboar, the T series, i dunno if thats any help, all i know is its a Biostar motherboard ><

Anyways, so i took my old HDD, which ISN'T SATA (Whatever that means) It uses one of those "ribbon" cables that usually has 3 black "plugs" on it, 2 for hard drives, and another one for the board itself. Now, what i was able to do with my last board was put a CD drive on the end of the cable instead of an HDD drive.. Now that i tried that again, it won't see my CD drive.. Any help anyone? I am using Windows Vista 32X SP 2 Home basic.. Any help would be wonderful!!

EDIT:
One thing i forgot to ask as well.. I have 4 gigs of Ram installed, but its only reading two?
Represents Processor, Represents first Ram slot
V .....................V
_________ | ......[]
| .............| ......[]
| .............| ......[]
|_________| .....[]

There are 4 Ram Slots, two are green (the first two i think) and two are yellow (The second two) The first two has one 2 gig stick and one 1 gig stick, the next one (the first yellow) has another 1 gig stick... Is this a problem? Why isn't it reading the other gig? I know its good ram o.o
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    AMD Athlon 64 2X Duel Core 5200+
    Motherboard
    Biostar TA770 A2+ SE
    Memory
    4GB DDR2
    Graphics Card(s)
    GeForce 9400GT
    Sound Card
    Stock High Def. Audio controller
    Monitor(s) Displays
    Acer HDMI 27' Computer monitor
    Screen Resolution
    1280X1024
    Hard Drives
    160 GB IDE HDD
    320 GB SATA HDD
    500 GB SATA HDD
    PSU
    LOGISYS Computer PS550ABK 550Watts ATX12V Power Supply
    Case
    Antec 300 Illusion Black Steel tower
    Cooling
    140mm fan,2 x 120mm front fans, 1 x 120mm rear fan
    Mouse
    Standard PS2 Mouse
    Keyboard
    Standard PS2 Keyboard
    Internet Speed
    54MBPS
    Other Info
    DVDRW

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Hello Israfel,
A x32 bit OS will only recognise 3 Gig of ram so you can take out one of the one Gig sticks and see if it will recognise the three Gig, swap the positions around and see what happens. (does the Bios show two or four Gig of ram ?).
As for the IDE cable and CD player, i would check your Bios settings, just to make sure that it is not set for a Sata CD/DVD drive.
Look in the MB manual and check the position of the ram sticks, (it should show you the configuration), also it may say something about the IDE cable too.
Hope this helps, good luck and post your results.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

Israfel

Member
Hmm, Well i was also wondering, since my old Mobo had 2 IDE ports, could it be that if my DVDRW is set as Master it might mess with it a bit? And as for mow much Ram i am getting in my Bios.. Uhh, i think it only reads 3 gigs... I'd have to check again x.x

OHH, and another question i had was this. How come the Vista's Score thing won't read my Graphics card? Like it gives it an "unrated score" even though i have an NVIDIA GeForce 9400 GT
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    AMD Athlon 64 2X Duel Core 5200+
    Motherboard
    Biostar TA770 A2+ SE
    Memory
    4GB DDR2
    Graphics Card(s)
    GeForce 9400GT
    Sound Card
    Stock High Def. Audio controller
    Monitor(s) Displays
    Acer HDMI 27' Computer monitor
    Screen Resolution
    1280X1024
    Hard Drives
    160 GB IDE HDD
    320 GB SATA HDD
    500 GB SATA HDD
    PSU
    LOGISYS Computer PS550ABK 550Watts ATX12V Power Supply
    Case
    Antec 300 Illusion Black Steel tower
    Cooling
    140mm fan,2 x 120mm front fans, 1 x 120mm rear fan
    Mouse
    Standard PS2 Mouse
    Keyboard
    Standard PS2 Keyboard
    Internet Speed
    54MBPS
    Other Info
    DVDRW

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Have you re-installed Vista since fitting the new MB ?, it's always better to do a fresh install after fitting new parts, such as MB's.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

Israfel

Member
Like, Format and Install? Because i just have the install disk thingy that came with my PC.. SO what would i do for that?
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    AMD Athlon 64 2X Duel Core 5200+
    Motherboard
    Biostar TA770 A2+ SE
    Memory
    4GB DDR2
    Graphics Card(s)
    GeForce 9400GT
    Sound Card
    Stock High Def. Audio controller
    Monitor(s) Displays
    Acer HDMI 27' Computer monitor
    Screen Resolution
    1280X1024
    Hard Drives
    160 GB IDE HDD
    320 GB SATA HDD
    500 GB SATA HDD
    PSU
    LOGISYS Computer PS550ABK 550Watts ATX12V Power Supply
    Case
    Antec 300 Illusion Black Steel tower
    Cooling
    140mm fan,2 x 120mm front fans, 1 x 120mm rear fan
    Mouse
    Standard PS2 Mouse
    Keyboard
    Standard PS2 Keyboard
    Internet Speed
    54MBPS
    Other Info
    DVDRW

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Is this an EMachine replacement MB, or is it an upgrade ?.
If it's not an EMachines MB, then i doubt if the recovery disk will work.
Does it have an integrated graphics chip on it, and is it disabled ?.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

roy69

47,65,65,6B
Vista Guru
Gold Member
Israfel you need to ensure that the drives on the IDE cable are set to master and slave. This is how the cable knows the difference between the two drives.

If you have a new motherboard that is in any way different from the original then you should do a compleat re-install of vista as Stoneys has said.

I would suggest in investing in SATA technology, even if it is just the HD or DVD drive.

Having both on the same cable will slow down the read capacity of the HD.

Update your system specs as the motherboard you listed works with AMD chips and you have an intel listed.

Looking at the manual which can be downloaded from the web if you need info from here http://www.biostar.com.tw/app/en/t-series/content.php?S_ID=310#

states the the 2 gig would have to go into the first yellow and the 2 1 gig modules would have to go into the green.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

Israfel

Member
Is this an EMachine replacement MB, or is it an upgrade ?.
If it's not an EMachines MB, then i doubt if the recovery disk will work.
Does it have an integrated graphics chip on it, and is it disabled ?.
Well, the board is a totally new MB, different Brand, specs and everything, but i didn't have to do any installing or anything before/after i switched my MB, they just installed by themselves, so i don't know if i even NEED the CD anymore.

roy69 said:
Israfel you need to ensure that the drives on the IDE cable are set to master and slave. This is how the cable knows the difference between the two drives.
So, i kinda figured that was one of the problems, i just havn't gotten around to seeing if it actually WAS one of the problems. But one question i have, Does the position of the drive on the cable really matter? MY dad says that my HDD should be on the very end of the cable and my DVD drive should be on the second thingy. But i don't think that really matters so much, as long as you have them set properly to Master and Slave.

One more question, When i boot up my PC, it says my ATAPI Or whatever (My CD drive thing) is incompatable. Is this possibly because of having it set to a master instead of a slave? And yeah, i am planning on getting SATA drives soon, since i don't want a Ton of open slots on my mobo, lol
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    AMD Athlon 64 2X Duel Core 5200+
    Motherboard
    Biostar TA770 A2+ SE
    Memory
    4GB DDR2
    Graphics Card(s)
    GeForce 9400GT
    Sound Card
    Stock High Def. Audio controller
    Monitor(s) Displays
    Acer HDMI 27' Computer monitor
    Screen Resolution
    1280X1024
    Hard Drives
    160 GB IDE HDD
    320 GB SATA HDD
    500 GB SATA HDD
    PSU
    LOGISYS Computer PS550ABK 550Watts ATX12V Power Supply
    Case
    Antec 300 Illusion Black Steel tower
    Cooling
    140mm fan,2 x 120mm front fans, 1 x 120mm rear fan
    Mouse
    Standard PS2 Mouse
    Keyboard
    Standard PS2 Keyboard
    Internet Speed
    54MBPS
    Other Info
    DVDRW

roy69

47,65,65,6B
Vista Guru
Gold Member
The master drive goes on the end of the cable and the slave in the middle.
It may be that your cd drive neads updating but ensure you have the ide settings correct and the drive has the latest firmware before you go and buy anything.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

Israfel

Member
I didn't think that actually mattered.. Which now poses a problem, since my Cable isn't long enough to keep the Drive's in their slots unless i keep the HDD in the Top slot and the other one in the bottom 5.5 slot Lol. Alright, when i get back from Vacation i will check it out
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    AMD Athlon 64 2X Duel Core 5200+
    Motherboard
    Biostar TA770 A2+ SE
    Memory
    4GB DDR2
    Graphics Card(s)
    GeForce 9400GT
    Sound Card
    Stock High Def. Audio controller
    Monitor(s) Displays
    Acer HDMI 27' Computer monitor
    Screen Resolution
    1280X1024
    Hard Drives
    160 GB IDE HDD
    320 GB SATA HDD
    500 GB SATA HDD
    PSU
    LOGISYS Computer PS550ABK 550Watts ATX12V Power Supply
    Case
    Antec 300 Illusion Black Steel tower
    Cooling
    140mm fan,2 x 120mm front fans, 1 x 120mm rear fan
    Mouse
    Standard PS2 Mouse
    Keyboard
    Standard PS2 Keyboard
    Internet Speed
    54MBPS
    Other Info
    DVDRW
Top