• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Motherboard fans won't turn off in sleep mode anymore.

Messages
2
Location
RVA
#1
I have an HP media center PC running x64 Vista, when I usually put the PC in sleep mode (I'm assuming s3?) the case fans, PS fans and CPU fan would all cut off, now they do not. I have been reading and scanning forums all day on the subject and find no fixes. The closest thing I can come to is a registry setting? There are no power management options in BIOS(the BIOS is the most recent release, I checked).

Any suggestions appreciated! :)
JC Carmichael
 

My Computer

Messages
1,337
#2
Fans won't cut off as in woon't turn off or keep on going? Have you tried flashing the BIOS?
 

My Computer

System One

  • Manufacturer/Model
    Sony Vaio Z46GDU
    CPU
    P9700@2.8GHz w/6MB L2 cache 1066MHz FSB
    Memory
    6GB DDR3 1066MHz SDRAM
    Graphics Card(s)
    9300M GS 256MB + Intel Integrated 4500MHD
    Monitor(s) Displays
    13.1" WXGA True Colour Tough
    Screen Resolution
    1600x900
    Hard Drives
    320GB SATA 7200RPM
    Internet Speed
    1MB/s
Messages
218
Location
Sydney, Australia
#3
I had the same problem recently with my PC, it seemed very temperamental, go to control panel/power options. I think how it helped me was turning off every setting under the sun when the computer was given the command to go to sleep. so HDD's off, everything.
My bios has advanced features of these settings too, but often OEM bios's such as HP, Dell etc often dont, so its all OS based on this.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Core2Quad Q9550 @ 2.83Ghz O.C'd to 3.86Ghz
    Motherboard
    XFX Nvidia 790i Ultra SLI
    Memory
    4x2GB Corsair DDR3@ 1333Mhz
    Graphics Card(s)
    Asus Nvidia GTX 280
    Sound Card
    Creative PCI Express X-Fi Titanium Fatal1ty Pro Series
    Monitor(s) Displays
    Benq 24in 1920x1080, Viewsonic 22in 1680x1050
    Screen Resolution
    1920x1200 + 1680x1050
    Hard Drives
    Samsungx2 750GB SATA II 32MB SATA Hard Drive RAID 0 array
    PSU
    Antec 850Watt
    Case
    Cooler Master Cosmo S 1100 Extended ATX No PSU Aluminium Blk
    Cooling
    7x 120mm Fans
    Mouse
    Logitech G7, Logitech G9
    Keyboard
    Logitech Dinovo Edge, Logitech Dinovo Mini
    Internet Speed
    24Mbit p/s
Messages
2
Location
RVA
#4
When you say flash the BIOS you mean just reinstall the existing one? And when I say won't cut off, I mean that the fans are only off when I actually fully SHUT DOWN the PC. It's quite annoying. It's only behaved like this for a couple of days. I've had this machine for over a year now, with no hiccups :P

As for the power settings from the OS, I just tried turning everything to always on, with no result from the fans.
 

My Computer

Messages
1,337
#5
When you say flash the BIOS you mean just reinstall the existing one? And when I say won't cut off, I mean that the fans are only off when I actually fully SHUT DOWN the PC. It's quite annoying. It's only behaved like this for a couple of days. I've had this machine for over a year now, with no hiccups :P

As for the power settings from the OS, I just tried turning everything to always on, with no result from the fans.
Look for the newest BIOS available. Type msinfo32 into the start menu and press enter. Look for your BIOS type in the overview panel. You can also check in dxdiag.
 

My Computer

System One

  • Manufacturer/Model
    Sony Vaio Z46GDU
    CPU
    P9700@2.8GHz w/6MB L2 cache 1066MHz FSB
    Memory
    6GB DDR3 1066MHz SDRAM
    Graphics Card(s)
    9300M GS 256MB + Intel Integrated 4500MHD
    Monitor(s) Displays
    13.1" WXGA True Colour Tough
    Screen Resolution
    1600x900
    Hard Drives
    320GB SATA 7200RPM
    Internet Speed
    1MB/s
Messages
218
Location
Sydney, Australia
#6
so what exactly do you do to get you pc to go to "sleep".
start/power/sleep?
go to the power options again. If you press a key on your keyboard your pc "wakes up" when it is asleep correct?
Try in power options/change plan settings and click advanced, switch of the Hard drives when you put your pc to sleep, everything!
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Core2Quad Q9550 @ 2.83Ghz O.C'd to 3.86Ghz
    Motherboard
    XFX Nvidia 790i Ultra SLI
    Memory
    4x2GB Corsair DDR3@ 1333Mhz
    Graphics Card(s)
    Asus Nvidia GTX 280
    Sound Card
    Creative PCI Express X-Fi Titanium Fatal1ty Pro Series
    Monitor(s) Displays
    Benq 24in 1920x1080, Viewsonic 22in 1680x1050
    Screen Resolution
    1920x1200 + 1680x1050
    Hard Drives
    Samsungx2 750GB SATA II 32MB SATA Hard Drive RAID 0 array
    PSU
    Antec 850Watt
    Case
    Cooler Master Cosmo S 1100 Extended ATX No PSU Aluminium Blk
    Cooling
    7x 120mm Fans
    Mouse
    Logitech G7, Logitech G9
    Keyboard
    Logitech Dinovo Edge, Logitech Dinovo Mini
    Internet Speed
    24Mbit p/s

Users Who Are Viewing This Thread (Users: 1, Guests: 0)