• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MS Narrator

Fitzel

New Member
Messages
4
#1
Vista Home Premium user - MS Narrator starts automatically at start up. I went through the Start>Control Panel>Ease of Access>Make Computer Easier to See and made sure the Turn Narrator On was NOT checked. I even turned it on, applied changes, then turned it back off and applied changes again. Multiple times, restarting and restarting. Yet I still get to hear Anna's lovely voice at start up. Help!
 

My Computer

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#2

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Fitzel

New Member
Messages
4
#3
Yeah, I had already found that thread - I should have been more clear. I have made sure that Narrator is not enabled, everything is unchecked, restarted - the whole shbang. If I go to Start-All Programs-Start Up Narrator is not in the list - nothing is set to open at start up in fact, which is correct, except Narrator starts. What's the glitch?

What's the emoticon for I loathe Anna?
 

My Computer

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#4
I plead ignorance in case this was in the last URL. Have you tried registry edit?

Click on start orbit >> type regedit in search box, we will get registry editor.
Locate the key in the registry editor: HKEY_CURRENT_USER->Software->Microsoft->Windows NT->Current version->accessibility->on right pane locate and right click on configuration->click modify and delete the value present in it.
Restart the computer after the changes in the registry and check if the issue still persists.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#6
Okay, how about this registry key?
G to
HKCU\Software\Microsoft\Windows NT\CurrentVersion\Accessibility
and clear the registry key.
(I know this must be driving you nutz)
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS
Messages
1,337
#7
Also, try downloading Autoruns, then in the logon tab, clear the check box for the app, then delete it. Run it as adminstrator first.
 

My Computer

System One

  • Manufacturer/Model
    Sony Vaio Z46GDU
    CPU
    P9700@2.8GHz w/6MB L2 cache 1066MHz FSB
    Memory
    6GB DDR3 1066MHz SDRAM
    Graphics Card(s)
    9300M GS 256MB + Intel Integrated 4500MHD
    Monitor(s) Displays
    13.1" WXGA True Colour Tough
    Screen Resolution
    1600x900
    Hard Drives
    320GB SATA 7200RPM
    Internet Speed
    1MB/s

Fitzel

New Member
Messages
4
#8
I went the HKCU route first, but again there is no value in the data field. I then downloaded Autoruns but in the logon tab there is no app that says MS Narrator or Ease of Access. I even looked in the everything tab but nothing there either.

I'm stumped - but then I'm a technoweanie and am relying heavily on the expert help I've been getting through this forum.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)