• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MS Office 2003 error 1913 (mapisvc.inf)

pickyding

New Member
Messages
1
#1
I cannot get Office 2003 totally loaded on Vista Ultimate 64-bit due to this error that keeps popping up. I've gotten all the elements except Outlook Express to load seperately, but no further. I see that it has something to do with "permissions", but I have no idea how to get around this. Can someone please walk me thru a fix, step-by-step please? I would be most grateful.


Error 1913. Setup cannot update file
C:\Windows\SysWOW64\mapisvc.inf.
Verify that the file exists in your system
and that you have sufficient permissions
to update it.
 

My Computer

Ugotmo

New Member
Messages
1
#2
SysWOW64\mapisvc.inf error fix

I was so totally frustrated with this issue I almost installed open office :D

The fix is well sigh easy.

right click mapisvc.inf and goto properties


security tab


advanced

and here is the key owner tab

hit edit and make the new owner admin group

vista looks just similar enough to screw you all up :D hope this helps
 

My Computer

Gomjaba

New Member
Messages
29
#3
In addition to that (was in my case) you might have to give full permission to you. When I gave the file my ownership it still didn't install. When I checked the NTFS permission system, admins, basically everybody had read and execute permissions only .. just change to full ...
 

My Computer

Messages
1
#5
When I gave the file my ownership it still didn't install.
Basically the procedure is as following (had to use another file for the example, because I've already changed permissions for mapisvc.inf)..:)

  1. Turn off your User Account Control (UAC), it's easier... Check out the help file, it's stated there; When viewing the Security tab for the file Properties, click on Learn about access control and permissions:
    • The help file Note'll tell ya: "If this button is UAC protected, you might not be able to modify any security settings. However, you can at least view them by using the Advanced button."

  2. Then click on Advanced, select the Owner tab, click on Edit, select your Username (your current Windows account), then Apply & Ok. You'll have to clear a prompt (Ok).


  3. Ok again and then select your Username (the current Windows account) & click on edit:



    Select your Username and checkmark Full Control. Apply & Ok.



    You'll have to clear another prompt (Ok).



    That's it, your're good to go! :d


Btw., check out some guy's notes too; Links:

Running Office 2003 on Windows Vista and running other applications that work on Windows XP on Vista

& Loading Office 2003 into Vista and fixing the problem with the EULA always coming up.


ps. I'm gonna try and edit this post so that it'll be more readable...
 

My Computer

System One

  • CPU
    Intel i5-2400 3.10GHz BOX 64bit
    Motherboard
    MSI P67S-C43
    Memory
    DDR3 2x2GB 1600MHz
    Graphics Card(s)
    GeForce GTS450 Palit
    Monitor(s) Displays
    ViewSonic VP930 DVI, BenQ E2200HD D-SUB
    Screen Resolution
    1920x1080HD+
    Hard Drives
    WD 1TB 64MB SATA 6.0Gb/s

bizpubs

New Member
Messages
1
#7
Thanks, nimd4. Worked perfectly. Why the he++ doesn't MS post this fix? If you weren't here as an unpaid genius, we would be up a tree.

Thank you!!!!!!!!!
 

My Computer

pat30724

New Member
Messages
1
#8
This working like a charm :D Update KB959995 is now installed :)
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq 8510p
    CPU
    1.8 GHZ Intel Core 2 Duo
    Memory
    4 GB Ram DDR2
    Graphics Card(s)
    ATI
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung 500gb
Messages
1
#9
nimd4---
Thank you thank you thank you!! This worked like a charm!!! Have tried everything to change user permissions...4 hours just today and this literally took seconds!! Now I have Microsoft Office downloaded FINALLY!!!
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)