Solved MSE icon missing from notification area

gordon55y

Member
Hi,
I notice that the MSE icon is missing from the notification area :-(
This laptop has been running vista since 2009 and has had no
problem with MSE icon since then.

I have checked taskbar properties/notification area
and "hide inactive icons" is not checked.

I see that msseces.exe is running in task manager.

C:/program files/Microsoft Security Client/msseces.exe
this runs the normal MSE control window, and it appears to be running
normally.

Any idea why the icon is missing?

thanks
vista sp2
 

My Computer

Vistaar

Vista Guru
Hello, does the icon reappear if you open MSE via Start > All Programs? Assuming MSE is otherwise working fine, I dimly recall other missing icons reappearing after restarting my PC.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

gordon55y

Member
Hello, does the icon reappear if you open MSE via Start > All Programs? Assuming MSE is otherwise working fine, I dimly recall other missing icons reappearing after restarting my PC.
Vistaar,
Running MSE from Start did not help.
I will try reboot later today.
thanks
 

My Computer

Vistaar

Vista Guru
I don't know why, perhaps a guru would care to weigh in. Googling "mse vista tray icon missing" returns more results than I care to look at tonight, and that is by no means the only icon that ever went missing on Vista.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

gordon55y

Member
I don't know why, perhaps a guru would care to weigh in. Googling "mse vista tray icon missing" returns more results than I care to look at tonight, and that is by no means the only icon that ever went missing on Vista.
Vistaar,
I googled your string and found lots of people with the same problem.
Some of the problems were simply pilot error.
For the rest, no one had reported any explanation, sadly.
thanks
 

My Computer

Vistaar

Vista Guru
Would you believe I had a missing icon today (not MSE though) when I first logged on after installing Windows updates and restarting? Instead of restarting again, I logged off and then logged back on, and the missing icon appeared. This would seem to suggest that the issue is related to user profile logon, at least in my case.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

gordon55y

Member
Would you believe I had a missing icon today (not MSE though) when I first logged on after installing Windows updates and restarting? Instead of restarting again, I logged off and then logged back on, and the missing icon appeared. This would seem to suggest that the issue is related to user profile logon, at least in my case.
Vistaar,
Thanks I will try that next time.
And marking this as solved.
 

My Computer

Top