• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My computer wont pick up sound from my mic.

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#23
Text by me says mic if you dont understand.
Sorry about the Wait Anyways could you click on the Mic and Click Properties

And then click the Levels tab and Move the Slider to Max then try

Hope This Helps,
Josh
 

My Computer

System One

  • System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD HD Radeon 6870
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW (1440x900@60Hz)
    Screen Resolution
    1280x800
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA) + 250GB WD iSCSI attached Drive
    Case
    Novatech Night
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    Dell HID-compliant mouse

Smurfyy

Danny :)
Vista Guru
#24
BUMP!
Was this issue ever resolved?
 

My Computer

System One

  • System Manufacturer/Model Number
    Custom built.
    CPU
    AMD FX-4170 Quad-Core @ 4.2GHz
    Motherboard
    ASUS M5A78L-M/USB3
    Memory
    8GB DDR3 @ 1333MHz
    Graphics Card(s)
    Nvidia geforce GTS240 1GB, 3GB shared memory. SLI soon.
    Sound Card
    realtek high definition audio, onboard.
    Monitor(s) Displays
    19 inch widescreen monitor, DVI.
    Screen Resolution
    1440 by 900, 32 bit colour, 75 hertz.
    Hard Drives
    1 128GB Kingston SSD Now OS drive
    1 250GB sata main drive.
    1 160GB from old install.
    1 500GB for re-directs from OS disk.
    1 Seagate GoFlex External 1TB with backups.
    PSU
    750 watt.
    Case
    Foxconn TSAA699.
    Cooling
    4 fans.
    Keyboard
    Trust Wireless Optical Deskset Keyboard.
    Mouse
    Trust Wireless Optical Deskset Mouse.
    Internet Speed
    download about 60/65MB/s, upload about 3/4MB/s. Virgin Media
    Other Info
    ASUS EEEPad Transformer 16GB with Dock w/32GB class10 SD |
    Dell PE1950 II / 2xDual Core Xeons @3.00GHz / 16GB RAM / PERC 5i/R / 2x36GB SAS OS - 2x1TB SATA Data both RAID 1 |

TKC

New Member
#25
I have everything set up to the T, but it wont pick up any signs of sound through my plugged in mic nor the laptop's built in mic. I updated the Drivers. Please help..


P.S. When I unplug, reconnect the external mic, the green bar at least jumps to signify any form of kinetic energy
 

My Computer

System One

  • Operating System
    Windows 10

johngalt

Antidisestablishmentarian
Vista Guru
#26
I have everything set up to the T, but it wont pick up any signs of sound through my plugged in mic nor the laptop's built in mic. I updated the Drivers. Please help..


P.S. When I unplug, reconnect the external mic, the green bar at least jumps to signify any form of kinetic energy
Assuming you're using Vista, and when you say you ahve everything set up to the T, what exactly does that mean (because, you know, computers are like people - 7 billion of us and very few of us are the same)
 

My Computer

System One

  • System Manufacturer/Model Number
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Calssified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM SATA II
    Seagate Barracuda 7200.12 ST1500DL001 1.5 TB SATA II
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Keyboard
    Logitech G15 (gen 2)
    Mouse
    Logitech MX Master
    Internet Speed
    180 Mbit down / 15 Mbit up
    Other Info
    3 VMs built off IP 14971:
    UUP disabled / single VHD | UUP disabled / dual VHDs with moved \User Tree | UUP enabled / single VHD