My microphone is plugged in but wont even show

substantian

New Member
Hello, I have plugged in my microphone and then i go and check to see if its working, but its not even in the recording section of the sound board, and i have checked on other computers to see if it works and it does, and i went to see if the drivers are up to date and it says this

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)

so my first reaction was to check drivers and update but this just uses windows drivers so its all up to date, and then i decided to do a system restore and that didn't work so now i'm at a loss and i don't wanna go start deleting stuff and then break even more things.

Note: this all happened after a power outage, it was fine before it and after this is what i got
 

My Computer

System One

  • Manufacturer/Model
    Alienware x51
    CPU
    i5-2320
    Memory
    8.00 GB
    Graphics Card(s)
    GeForce GT 545
    Sound Card
    NVIDIA High Definition Audio
    Monitor(s) Displays
    LG (not sure which model)
    Screen Resolution
    1920x1080
    Hard Drives
    1 hard drive
    1TB
    Case
    Alienware x51

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

substantian

New Member
I did this and even when everything was disabled it still doesn't work but Thank you for trying
 

My Computer

System One

  • Manufacturer/Model
    Alienware x51
    CPU
    i5-2320
    Memory
    8.00 GB
    Graphics Card(s)
    GeForce GT 545
    Sound Card
    NVIDIA High Definition Audio
    Monitor(s) Displays
    LG (not sure which model)
    Screen Resolution
    1920x1080
    Hard Drives
    1 hard drive
    1TB
    Case
    Alienware x51

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

substantian

New Member
I have windows 7 is this going to work the same way?
 

My Computer

System One

  • Manufacturer/Model
    Alienware x51
    CPU
    i5-2320
    Memory
    8.00 GB
    Graphics Card(s)
    GeForce GT 545
    Sound Card
    NVIDIA High Definition Audio
    Monitor(s) Displays
    LG (not sure which model)
    Screen Resolution
    1920x1080
    Hard Drives
    1 hard drive
    1TB
    Case
    Alienware x51

richc46

Vista Guru
Gold Member
Yes it works the same.
May I suggest that if my solution does not work. Register in our 7 Forum. You would get help more appropriate for your OS.
Windows 7 Help Forums
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top