Solved My wireless network adapter disappeared.

jessicalea

New Member
First of all I'm kind of an idiot when it comes to computers. So please bare with me.

I have a laptop: HP HDX 16-116OUS Premium Notebook PC

I'm running Windows Vista Home Premium. Version 6.0

I connect to the internet through the wireless adapter that's built into my laptop. I've never had any problems with it...until tonight.

I was on the internet, when all the sudden my connection went down. At first I thought it was my internet service. But all the other computers in the house are connecting to the internet just fine.

So I try to re-connect to the internet, on my laptop, and I get this: This computer does not have a wireless network adapter installed and configured.

I just don't get it. How can my wireless network adapter just suddenly disappear?

One more thing. Last night, I did turn my laptop over so I could blow dust out of the fan. But my internet worked just fine after that. I'm thinking maybe I jiggled something loose. And it took until tonight for the damage to show up?

I'm so confused right now.
 

MilesAhead

Eclectician
Vista Guru
Gold Member
Welcome to the Forums.

If you right click on Computer
then click Device Manager
look for Network Adapters

one should say Wireless,
right click on it and click Properties
then click the Driver tab

If it somehow got disabled one of the buttons should say
Enable.

If you don't see that the quick fix may be to use a Restore Point if you
have a recent one. Just before the problem is usually the best so you do
not lose a lot of settings recently changed.
 

jessicalea

New Member
Welcome to the Forums.

If you right click on Computer
then click Device Manager
look for Network Adapters

one should say Wireless,
right click on it and click Properties
then click the Driver tab

If it somehow got disabled one of the buttons should say
Enable.

If you don't see that the quick fix may be to use a Restore Point if you
have a recent one. Just before the problem is usually the best so you do
not lose a lot of settings recently changed.

Thank You.
A weird thing happened.
I had turned off my laptop about an hour before I posted this thread.
While waiting for a reply, I turned my laptop back on.
And wouldn't you just know it, my adapter was back and working!
Go figure.
Anyways, thanks for your reply. I will keep it in mind if I should ever have this problem again.
 
Top