Mystery BSOD problem

SpinMan918

New Member
Hello,
I had my friend build a pc for me in 08. It started out fine, but after a while, it would bsod every once in a while when i was playing total war, or civ. Now, every time I play a game, it bsods. I've gotten replacements for my ram, which didn't do anyhting. When I first got the computer the startup was extremely fast, but now it takes a long time. Anyone have any suggestions.
 

My Computer

System One

  • Country Flag
    usa

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Hello SpinMan918,
Follow the link from theog, upload your dump files and we will take a look at them, hopefully we will be able to tell you what is causing your BSOD's.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
This is the result of your bugcheck.

STOP 0x0000007F: UNEXPECTED_KERNEL_MODE_TRAP

Usual causes: Memory corruption. Installing faulty or mismatched hardware. Device drivers. SCSI/network/BIOS updates needed. Improperly seated cards. Incompatible storage devices. Overclocking. Virus scanner. Backup tool. Bad motherboard. Missing Service Pack.

As you can see, there are a lot of possibilities as to the cause.

If there is anything overclocked, set it back to default.

Until this is fixed, un-install the AV software. (don't forget to re-install after).

The memory you have fitted, is it on your MB manufactures QVL

Is there an update for your Bios ?. If you install a Bios update, use a USB flash drive, not any update software through the OS.

Can you confirm you have all the Windows updates installed ?.

Read this tutorial, it will show you how to check your drivers.

How to identify a buggy device driver on Windows Vista | Vista Rewired

Also, unplug all Devices, leave just mouse and keyboard.

Do you have any AMD tuneup software installed ?.
Update your CPU driver, you may need to go to your manufactures site for that. You need amdk8.sys driver.

I will check your driver dates when i get a bit more time and let you know if any need updating.

Theres a bit to get you going, run through the list and post your results, good luck.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland

SpinMan918

New Member
Unfortunately I'm not tech savvy enough to understand everything on that list, but i'll do some googling and get my friend that built the pc to help me out. I'll let you know when I'm done. Thanks.
-Spin
 

My Computer

System One

  • Country Flag
    usa

SpinMan918

New Member
something i forgot to put in my first post: When i run hot cpu tester, it bsods after a while. Also, one time it crashed, it started up in dos and the hd dumped a bunch of corrupted files. hope this helps in the search.
-Spin
 

My Computer

System One

  • Country Flag
    usa

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
I would update this driver first. amdk8.sys driver.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland

SpinMan918

New Member
I've looked on the internet and can't seem to find it. Its not on AMD and some forums that popped up said its third party. Any specific websites that i should check?
-Spin
 

My Computer

System One

  • Country Flag
    usa

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
File AmdK8.sys is located in the folder C:\Windows\System32\drivers.
Take control of the folder and put the file straight in there.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland

Ed Canuck

Power User
Upload the latest Minidump file.

Ed
 

My Computer

System One

  • Name
    Ed Canuck
    Manufacturer/Model
    Home Grown Desktop
    CPU
    Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
    Motherboard
    ASUS P5B-E
    Memory
    3006 MB
    Graphics Card(s)
    NVIDIA GeForce 8400 GS 512MB
    Sound Card
    Motherboard - SoundMax
    Monitor(s) Displays
    ViewSonic VX2235wm / Dell 17" Generic PnP Anolog
    Screen Resolution
    1680 x 1050 x 4294967296 colors / 1024 x 768
    Hard Drives
    3 x ST3250620AS 250GB SATA IDE
    1 x WDC WD1200JD-00GBB0 120 GB SATA IDE
    PSU
    Enerrmax 535W All-in-one SLI 20/24+6+
    Case
    Antec Sonata
    Cooling
    Antec 12cm SmartCool
    Mouse
    Logitech MX100 Laser
    Keyboard
    Logitech LX710
    Internet Speed
    Bell Canada DSL 12MBps (supposedly)
    Occupation
    Retired
    Other Info
    2 x HP Pavilion 9700v Laptops
    Country Flag
    canada

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Go into your BIOS and disable the C1 State for the CPU. There should be an option under the CPU section to allow it, or not allow it, to enter C1 state and other various power saving modes.

Try this and post your results.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland

Katokato

Banned
I'm a beginner at this, but from reading the minidump file, it seems that a 3rd party software caused the amdk8 driver to fail.

Do you have driver verifier enabled? If so, then disable it.

Sorry if i make a stupid mistake but im just learning here.

DEFAULT_BUCKET_ID: VERIFIER_ENABLED_VISTA_MINIDUMP

MODULE_NAME: amdk8

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault). The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are.

Heres a nice article on driver verifier: http://www.edbott.com/weblog/?p=576
 

My Computer

System One

  • Name
    Kelvin
    Manufacturer/Model
    Hp pavillion a6110n
    CPU
    amd athlon 64 x2 live! 4400+
    Memory
    4 gigs 3.3 useable
    Graphics Card(s)
    Finally! SAPPHIRE 100283L Radeon HD 5770 (Juniper XT) 1GB 12
    Monitor(s) Displays
    generic pnp monitor
    Screen Resolution
    1280x1024
    Hard Drives
    7.2k rpm
    1 linux ubuntu partition
    1 vista partition
    1recovery partition
    1 windows 7 partition
    1linux swap partition
    PSU
    500W, antc earthwatts EA500
    Case
    normal black case
    Cooling
    fans
    Mouse
    logitech mouse (small to fit hand perfectly)
    Keyboard
    saitek cyborg gaming keyboard
    Internet Speed
    dsl
    Occupation
    Nothing
    Other Info
    2.3 ghz amd
    Country Flag
    usa
    State/Region Flag
    us california

SpinMan918

New Member
Stoneyz-nuts, i couldn't find the C1 setting in my bios.

Katokato, I think verifier tuned off. I ran it before, mabe it's still on. I'm not sure how to turn it off though.
 

My Computer

System One

  • Country Flag
    usa

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
What is the make and model of your motherboard ?.
 

My Computer

System One

  • Name
    Stuart
    Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
    Country Flag
    uk
    State/Region Flag
    uk scotland
Top