• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Network and sharing

angy

New Member
Messages
6
#1
Hi,

I have a cable wireless internet connection at home, and sometimes it works and sometimes it doesn't.
But when it doesn't work and I try to see what's happening with the internet, I go to Network and Sharing and the page freezes.
Could someone help?
I tried to follow the following steps, but it seems in Systems Tool, I don't get given the Local users.

Could someone help please?

Thnak you

Angy
 

My Computer

Messages
2,456
Location
NY USA
#2
Hi,

I have a cable wireless internet connection at home, and sometimes it works and sometimes it doesn't.
But when it doesn't work and I try to see what's happening with the internet, I go to Network and Sharing and the page freezes.
Could someone help?
I tried to follow the following steps, but it seems in Systems Tool, I don't get given the Local users.

Could someone help please?

Thnak you

Angy
Angy I would love to but need alot of info abt your comp. OS, and network setup

Ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

JMH

Banned
Messages
2,141
#3

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

angy

New Member
Messages
6
#4
Hi,

It is Windows Vista Home Premium 32 bit, and I am trying to access internet through the modem Netgear Wifi with Bibpond.
Whenever I tried to open up Network and Sharing, it freezes.

Thanks a lot for your help.

Angy
 

My Computer

JMH

Banned
Messages
2,141
#5
angy,
I am trying hard to mind read here.
If I'm thinking correctly your ISP is Telstra's Bigpond
If that is correct your best bet would be to seek their help through customer support.[I believe that they have a free tech support service.]
If I'm way off track ignore the above.
Good luck.
 

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

angy

New Member
Messages
6
#6
Hi sorry about that, iam pretty useless with computer, my Internet is now working which is with TElstra but the little icon on the right button says server failed, it is 2 computers with a red cross on it. And when I try to go to network and sharing it freezes. So I tried to update all my drivers by going to computer manage device and network but still no luck.
 

My Computer

JMH

Banned
Messages
2,141
#7
angy,
Who installed your WiFi ?
Have you reset your modem?
Have you checked what's between your computer & the modem? So many things can interfere with the signal.
Have you contacted Bigpond's support? They are allegedly having some probs.
Have you run your antivirus etc on a regular basis?
 

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

angy

New Member
Messages
6
#8
Telstra installed the Wifi, I have reset the modem as instructed by Telstra on several occasions, but internet always worked on my housemate's desktop but not on my laptop, so when I called Telstra, they advised that I contact Vista.
But last night my internet was now working on my laptop but I still could not go into Network and Sharing, it froze again.
I run the antivirus on a regular basis too.
So I am not too sure what's happening.

Thanks
 

My Computer

JMH

Banned
Messages
2,141
#9
Last edited:

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

angy

New Member
Messages
6
#10
I tried the steps above, but when I press F8 nothing seems to be happening and there is nowhere to see the option "Safe Mode with Command Prompt."
Am I doing something wrong?


1. Restart Vista.
>
> 2. After your computer's BIOS screen ("press F2 for Setup," whatever)
> displays, keep pressing F8 until you see Vista's startup options screen.
>
> 3. Run "Safe Mode with Command Prompt."
>
> 4. At the Safe Mode command prompt type
>
> net localgroup "Administrators" "Local Service" /add
>
> and then press ENTER.
>
> You should see a "The command completed successfully" message.
>
> 5. Type
>
> exit
>
> and then press RETURN. This closes the command window.
>
> 6. Restart Vista.
>
> 7. When Vista has restarted, log in and try to display the Network and
> Sharing Center. On this laptop, that command fixed the problem
> discussed in this thread: Now its wireless adapter icon reflected its
> connection to the world, and the Network and Sharing Center opened,
> populated, and displayed the system's network connections as expected.
 

My Computer

JMH

Banned
Messages
2,141
#11
angy, I've run out of ideas.
What firewall, antivirus & malware progs. are you using?
Has the router a firewall?
Have you a friend, brother or someone computer savvy who can help you?
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

angy

New Member
Messages
6
#12
I know it is a hard one, I tried to google everywhere, and did everything possible but nothing change.

I have AVG as an anti virus software, and for firewall I use the Miscrosoft one.

The Technician from Telstra couldn't fix it either. No unfornutaly I don't have friends who are good in IT.
 

My Computer

JMH

Banned
Messages
2,141
#13
Hi angy again,
If the equipment was supplied & installed by T. & they can't fix the problem surely there's a duty of care on their part to make their system work.
You could try the Telecommunications Ombudsman.
[I'm so sorry that I can't wave a magic wand your way.]
Good luck & post back if / when it is corrected.
 

My Computer

System One

  • Manufacturer/Model
    LAPTOP. HP Pavilion dv7-1005TX .
    CPU
    IntelCore 2DuoT8300@2.4GHz x2
    Memory
    4.00 GB installed, max capacity 8 GB.
    Graphics Card(s)
    Nvidia GeForce 9600M GT & 512MB DDR2 dedicated graphics mem.
    Monitor(s) Displays
    17.0" diagonal WXGA + High definition brightview widescreen infinity display.
    Screen Resolution
    1440 x 900
    Hard Drives
    SPECS.
    Drive 1. 298.09 GB Fujitzu MHZ2320BH G2 ATA Device
    Drive 2. [ All as above.]

    CONFIG. C:\287.65 GB, D:\298.09 GB, E:\10.44 GB.
    Case
    Laptop / notebook.
    Cooling
    Stock.
    Mouse
    Synaptics PS/2 Port touch pad.
    Keyboard
    IBM enhanced
    Internet Speed
    ADSL [ Too slow.]
    Other Info
    Webcam.

Users Who Are Viewing This Thread (Users: 1, Guests: 0)