network icon taskbar icon not showing right

whocares

New Member
ever since my last factory restore my network icon shows i am in a local access only but i have access to the web, like right now i am on this forum but my computer says i only have access to the internal network. i asked this question in the newsgroup and they said to make sure the services for the network were put down as automatic and that they were started, this is the reply i got:

Double check to make sure that you have the have the Services "Network
Connections", "Network List Service", "Network Location Awareness", and
"Network Store Interface Service" set to Started and Automatic. If these
are not, then it can cause the Network icon to not function properly.

http://www.vistax64.com/tutorials/59910-services.html

Hope this helps,
Shawn

well he was partially right, there was something not running and one of them was manual. but it still does the same thing, hope someone can help me. also it seems to occur mostly when my aircard is connected, it is pcmcia btw. it is from t-mobile and i disabled the wifi antenna on the air card since my laptop already has one and it (aircard wifi) is being a pain because it is trying to connect even tho my laptop antenna is connected, which it's why it is disabled.

edit: my apology i wasn't aware that the newsgroup and forum where interconnected but the issue is still not fixed, hope someone else has an idea
 
Last edited:

jaesk8rguy

New Member
Hi. I am aware that you posted this a long time ago.. But I probably have your answer.

There are probably multiple things that could be going on. You can do this:

1. Go to "Control Panel" then go to "Network and Internet" then "Network and Sharing Center"

Okay. Now you should see information about what you are connected to.

2. Check to see that "Network Discovery" and "Password protected sharing" is ON.

3. If they are on, go to number 4, if not; Click the little arrow towards the right of the window next to "Network Discovery". That should bring down options. Select "Turn on network discovery". Then select "Apply" and verify your adminstrator rights. For "Password protected sharing", scroll down to it, click the little arrow for it, and select "Turn on password protected sharing" and click "Apply" for that too and of course, verify your admistrator rights.

4. Now they are on, now look for "Tasks" towards the upper right of the "Network and Sharing Center" window. In that list, look for "Diagnose and repair" click that. Let it figure out what is wrong.. Then select what could be the resolution.

KEEP THE 'Network and Sharing Center' OPEN!

Now, if that didn't solve anything, then you can do this;
1. In the "Network and Sharing Center", under "Tasks" (upper right of window), look for and click "Manage Network Connections". A new window should open.

2. Right click on whatever you use (either Local Area Connection or Wireless Network connection) and go down to "Properties". Another small window should open. Now, under the "Networking" tab, go through the list that is on that window and look for "Internet Protocol Version 4 (TCP/IPv4)" click it. Now, under that list, there is a "Properties" button, click on that. Make sure that "Obtain an IP address automatically" and "Obtain DNS server address automatically" are checked. Then click "OK" and close all the windows.

If that doesn't work, check your network. Call your ISP and see how it is set up. Static IP or Dynamic IP. Let me know if you have any other problems.
 
Top