No Administrator Account Exists

jennee27

New Member
My problem is no administrator account exists any longer. I found your conversation with someone about this but I can't seem to get back to it again. Please forgive me I am so technology challenged. Last night my son was using my computer and deleted the administrator account on me now the only access I have is through my daughters user account which of course has limited access. I am trying to follow the "safe mode" instructions you had posted but can't get into safe mode due to the computer asking me to by pass the administrator which no longer exists. What do I do?

Please help!! I thank you in advance and appreciate any help you can offer.

Sincerely,

Jennifer
 

Brink

Staff member
mvp
Hello Jennifer, and welcome to Vista Forums.

Have you already tried to enter you password for that account to see if it may let you into Safe Mode afterwards?


If you did, then you might give Method Three in this tutorial a try to reset the password to nothing, then see if you can boot into Safe Mode.

http://www.vistax64.com/tutorials/102005-reset-user-account-password.html

Hope this helps,
Shawn

If you can get into Safe Mode afterwards, see if you can create a new Administrator account. You might also look to see if your son just changed the administrator account type to something else (ex: Standard) instead of deleting it. If this is the case, then you can just change it back to a administrator account instead of creating a new account.

http://www.vistax64.com/tutorials/122023-user-account-type.html
 

jennee27

New Member
Yeah I tried that and I never had a password set up originally anyway but when I click 'OK' nothing happens. So safe mode doesn't seem to load at all. My son is 4 years old I can't imagine what the heck he did here. Once I can figure this out and get my profile to logon I will be sure to set up separate user accounts as you indicated in another discussion you had out there and only use the administrator when necessary. First I need to figure this out. You had another discussion on the board about the 'User Profile Service failed the logon. User Profile cannot be loaded'. Should I follow those steps to troubleshoot instead? That is the message a get when I try clicking on my original Administrator account.
 
Top