no network after normal boot

raiderman06

New Member
Recently my laptop will not connect wirelessly after boot. I can boot in safemode with networking and will connect fine. Some of my applications can connect through their ports after normal boot. Seems to affect everything using "Connect to" from start menu. Also after normal boot clicking "Connect to" or trying to open networking/connections causes freeze up. Any suggestions? Thanks.

Raiderman06
 

My Computer

System One

  • Manufacturer/Model
    gateway p7811fx
    Memory
    4gb
    Graphics Card(s)
    nvidia

Retirednow

Power User
In normal mode, open Device manager and see if there are any red x's or yellow flags next to the network adapter. Next, again in normal mode, open a command prompt and type the following without the quotes and paste all the results back here, "ipconfig /all". If you connect to the router with an ethernet cable and boot to normal mode, can you get on the Internet?
 

My Computer

raiderman06

New Member
When booted in normal mode - clicking on device manager, network/sharing or programs features will open the frame (with nothing in it) and then program locks up - that is to say icon shows work and and nothing happening - task manager can end program but with message "not responding" - I can go to dos prompt and ping router / other servers and applications with their own port settings connect just fine - just seems to be ie and above mentioned problems. I can boot in safe mode w/ networking and connection works - device manager in safe mode does not show any problems for what thats worth - Connecting with cable has same effect - no ie and no use of network/sharing file. I have tried booting to dos prompt and restoring to prior date but that has not fixed issue. I have checked for malware and none is indicated. will run ipconfig and repost - ty for reply.
 

My Computer

System One

  • Manufacturer/Model
    gateway p7811fx
    Memory
    4gb
    Graphics Card(s)
    nvidia

raiderman06

New Member
Windows IP Configuration
Host Name . . . . . . . . . . . . : carverfamily-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 5100
Physical Address. . . . . . . . . : 00-16-EA-72-7D-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::79d7:fca1:e183:ff3b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.67(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 16, 2010 9:18:46 PM
Lease Expires . . . . . . . . . . : Saturday, July 17, 2010 9:18:46 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 268441322
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-FF-13-75-00-1D-72-3C-C3-5B
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8057 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-1D-72-3F-73-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

here is the ipconfig/all results
 

My Computer

System One

  • Manufacturer/Model
    gateway p7811fx
    Memory
    4gb
    Graphics Card(s)
    nvidia

ilikefree

Vista Guru
Gold Member
I would uninstall your wireless driver and reboot then reinstall the driver again with another reboot.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed
Top