No Network connection after wakeup

aftermath

Member
Using Vista Home Premium on a Levono 3000 N100 laptop. Whenever I use the
Sleep or Hibernate feature, the wireless connection is disconnected whenever
the laptop is awakened from Sleep or resumed from Hibernate. When awakened
from Sleep or resumed from Hibernate, it shows that there is a connection
briefly, then it disconnects. The ThinkVantage Access
Connection (Version 4.31) will not reconnect automatically or manually. The
only way I can reconnect to the Internet is to reboot the laptop. The
Network Adapters are Realtek RTL 8139/810x Family Fast Ethernet NIV (Version
5.640.630.2006) and Broadcom 802.11g Network Adapter. The Wireless Router
is Netgear Rangemax WPN824NA. Any suggestions on how to resolve this?
 

My Computer

BarryCarlyon

New Member
This has happened to me, but I get connected to my router just not to the internet, I have to reset the ip settings to get it to work, is this similar?
 

My Computer

aftermath

Member
try going to the services list and verify if the WLAN startup type is Automatic...
Checking the Services list, below is what is listed. It shows Automatic. I assume this is what you meant for me to do.WlansvcWLAN AutoConfigRunningAutoC:\Windows\system32\svchost.exeMicrosoft Corporation6.0.6000.16386 (vista_rtm.061101-2205)01/18/2008 22:33:3421504

This has happened to me, but I get connected to my router just not to the internet, I have to reset the ip settings to get it to work, is this similar?
No, not similar. I get no connection at all. I have to reboot in order to resume connection.
 
Last edited by a moderator:

My Computer

aya2k1

New Member
go to the Device Manager's Network Adapters area, find your adapter, and select Properties. Under the Power Management tab, uncheck the box that turns off the adapter when power saving kicks in.
 

My Computer

aya2k1

New Member
try going to the services list and verify if the WLAN startup type is Automatic...
Checking the Services list, below is what is listed. It shows Automatic. I assume this is what you meant for me to do.WlansvcWLAN AutoConfigRunningAutoC:\Windows\system32\svchost.exeMicrosoft Corporation6.0.6000.16386 (vista_rtm.061101-2205)01/18/2008 22:33:3421504

yup.. i guess it's already set to automatic then...
 

My Computer

aftermath

Member
go to the Device Manager's Network Adapters area, find your adapter, and select Properties. Under the Power Management tab, uncheck the box that turns off the adapter when power saving kicks in.
I had already done that prviously, and the problem still exists.
 

My Computer

aftermath

Member
Problem Solved! I found and installed an update to my Network Adapter, a Realtek RTL 8139/810x Family Fast Ethernet NIV (Version
5.640.630.2006). After the update, my laptop reconnects after Sleep or Hibernate. Thanks to all who submitted suggestions.
 

My Computer

Top