• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No Pictures in Email

Messages
1,351
Location
Canada
#2
When I receive an email that should show photos there are no photos just an X in the corner of the picture outline.
If you are using either Windows Mail or Windows Live Mail, try this ....

For Windows Mail ......
Tools > Options > Security > Advanced > under Download Images, un-check " Block images and other external content inHTML e-mail " > OK

For Windows Live Mail .....
Tools > Safety Options > Security > under Download Images, un-check the same as above.
( Note : there are 2 versions of Windows Live Mail. The steps I mentioned are for 2009 version. I don't remember the exact step by step for 2011 version, but the basic steps are the same. )

Wil that help ?
 

My Computer

Messages
1,351
Location
Canada
#4
Thanks
Block images was not checked. Any other thoughts
Ask your sender if the person is sending mails in Rich Text format.
If yes, ask your sender to re-send using either Plain Text or HTML format.

Any chance that your sender is using Microsoft Outlook, and sending mails in Rich Text format ?
 

My Computer

Messages
12
#5
I receive emails from various senders and its the same problem with all that I receive. No pictures where there should be pictures replaced with an outline and an x in the corner.
Thanks for your response though.
 

My Computer

Patonb

Vista Guru
Gold Member
Messages
2,245
#6
Are they sending form hotmail?

Hotmail has started being dumb lately.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#7

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
1,351
Location
Canada
#8
I receive emails from various senders and its the same problem with all that I receive. No pictures where there should be pictures replaced with an outline and an x in the corner.
Thanks for your response though.
You still have not disclosed which e-mail client you are using. Why such secrecy ?

I am assuming that it is either WM or WLM .......

Open your e-mail program >Tools > Accounts > select your account >Properties > start from General tab, Servers, Connection, Security and lastly Advanced, copy down all the settings that are entered > exit e-mail program.

Reopen your e-mail program > Tools > Accounts > select your account > Remove.

Again, open your e-mail program > Tools >Accounts > Add > re-enter all the settings.

Now, test the newly re-configured e-mail account by sending yourself an e-mail with attachment.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)