• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No signal when laptop connected to TV

sadsam

New Member
Messages
4
#1
Hey There,
For about 2 years I have connected my laptop to my tv with an hdmi cord and it worked beautifully. I used extend display and configured everything with the Nivdia Control Panel. About 2 weeks ago the TV stop detecting the signal from the laptop. I bought a new hdmi cord thinking it had somehow broke - but the new cord still didn't work. The driver was already up to date so uninstalled and reinstalled it. I have done this several times and still there is no signal. The device manager detects the card and says it's functioning properly. The mobility center says the display is connected and the Nvidia Panel shows the Sony TV. But the TV is blank and say no signal - any suggestions? I'm not a computer genius but can figure things out if steps are given just not sure what to look for anymore.
Specs: HP G60 Notebook
OS: Vista Home Basic
Graphic Card: Nvidia 8200M G
 

My Computer

System One

  • Manufacturer/Model
    HP G60
    Memory
    2.00GB
    Graphics Card(s)
    Nvidia 8200M G

Lottiemansion

Vista Guru
Gold Member
Messages
1,948
Location
Sheffield
#2

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg

sadsam

New Member
Messages
4
#3
Thanks for your reply but that was no help - I don't have the option to select projector only.
 

My Computer

System One

  • Manufacturer/Model
    HP G60
    Memory
    2.00GB
    Graphics Card(s)
    Nvidia 8200M G

Lottiemansion

Vista Guru
Gold Member
Messages
1,948
Location
Sheffield
#4
OK,

What do you have & have you tried any of them?

Also try these function key presses: -

Fn & F4
Fn & F5

Any good?
 

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg

sadsam

New Member
Messages
4
#5
The options I have are:
Duplicate my desktop on all displays
Show different parts of my desktop on each display (extend display)
Show my desktop on external display only

when I select any of those options it's all the same - the tv say "No Signal" yet the laptop and Nividia Card recognize the TV.

F4 is the projector key and when I hit it with fn it just goes black for a bit and then the screen comes back.
 

My Computer

System One

  • Manufacturer/Model
    HP G60
    Memory
    2.00GB
    Graphics Card(s)
    Nvidia 8200M G

Lottiemansion

Vista Guru
Gold Member
Messages
1,948
Location
Sheffield
#6
OK,

Well that sounds a bit drastic.

Do you think it could be one or the other (HDMI port/ graphics output) are dead?
 

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg

sadsam

New Member
Messages
4
#7
Not sure - the device manager says the graphic card is working properly and it's registering the TV on the laptop but it seems that for some reason the TV is not getting a signal from the laptop.
 

My Computer

System One

  • Manufacturer/Model
    HP G60
    Memory
    2.00GB
    Graphics Card(s)
    Nvidia 8200M G

Lottiemansion

Vista Guru
Gold Member
Messages
1,948
Location
Sheffield
#8
OK,

Try the TV socket with another working HDMI source, if it's working (on the same cable) then, you must have a faulty graphics card/ laptop.
 

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg
Messages
1
#9
Not sure - the device manager says the graphic card is working properly and it's registering the TV on the laptop but it seems that for some reason the TV is not getting a signal from the laptop.
Sadsam,

Did you ever resolve the problem? I have the exact same issue with virtually the same equipment. I CAN get the other display working with another HDMI source. Do you think it is a faulty graphics card? That would be a bummer.

Mike
 

My Computer

System One

  • Manufacturer/Model
    HP G60-125NR
    CPU
    AMD Turion X2
    Graphics Card(s)
    NVidia

Users Who Are Viewing This Thread (Users: 1, Guests: 0)