• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved No sound after installing audio drivers

Posts
14
#1
I can't get sound working in Windows Vista. However, the sound drivers are installed. Sound was working in Windows XP and 7. Sound is not muted.
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!
M

mdiemer

#3
Go to Control Panel/Hardware and Sound/Sound/Manage audio Devices. Make sure your audio device is selected as the default under <playback> and <record.>
 

My Computer

Posts
14
#4
I already did that. What to do now?
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!
M

mdiemer

#5
What kind of sound do you have? Onboard, or a sound card? If you have a sound card, you may need to disable the onboard audio. I'm assuming you have the speakers hooked-up correctly, but it never hurts to check all the wires, make sure you don't have the mute button on; etc.
 

My Computer

Posts
14
#6
I have integrated sound. This means that the sound is coming from computer speakers.
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!
M

mdiemer

#8
Have tried uninstalling and reinstalling the drivers? Maybe you need to contact SoundMAX support.

A possible fix would be to use ASIO4ALL drivers. They are free, safe and work well.
 

My Computer

Posts
14
#9
Can you give a link to these drivers? Also tried uninstalling and installing again from windows update.
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!
Posts
14
#11
I tried the ASIO4ALL drivers, nothing happened. The sound drivers aren't showing anymore. Is there an update to my onboard sound? It's SoundMAX integrated digital audio.
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!
M

mdiemer

#12
You could get a cheap sound card. That should solve the problem. Sorry I have no other suggestions. Anyone else have any ideas here?
 

My Computer

Lottiemansion

Vista Guru
Gold Member
Sheffield

Posts
1,948
#13

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg
Posts
14
#14
THANKS!!!

The drivers you listed are working fine.
Marking thread as solved.
 

My Computer

System One

  • Manufacturer/Model
    ASUS
    CPU
    Intel Core [email protected]
    Motherboard
    H110M-A D3
    Memory
    6 GB DDR3
    Graphics Card(s)
    NVidia GeForce GTX 750 Ti
    Other Info
    Desperatly searching for a Windows Vista HomePremium x64 iso for a virtual machine!