No sound on speakers or headphones.

glm

New Member
My speakers were working perfectly, but my headphones weren't. It says my headphones were working when I went to Control Panel then Sound. I unplugged my speakers and tried my headphones and they still didn't work and now my speakers aren't working either.
 

My Computer

rive0108

Vista Guru
Gold Member
what is your system/model?
You may need to reinstall audio driver/manager
 

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

SHERIFFWoody

New Member
I have asus a8v-x agp ati radion hd 3650 onboard soundmax i just updated all drivers but my sound keeps discounting i go to reload soundmax work fine for a while then vista says it is not working again - how do i fix this - sec i have a razer barrucda sound card but vista will not load the drivers keeps asking me to ples insert divic - I down loaded the latest drivers from razer for vista 64
 

My Computer

System One

  • Motherboard
    asus A8v-X
    Memory
    G.SKILL 1GB 184-Pin DDR SDRAM DDR 400 -4g
    Graphics Card(s)
    ATI HD3650- agp
    Sound Card
    Razer Barracuda™ AC-1 Gaming Audio Card
    Monitor(s) Displays
    20in
    Screen Resolution
    100mhz
    Hard Drives
    WD 640g 72000 rpm 3.0 catch sata
    PSU
    500w
    Cooling
    4 -80mm 2-120mm fans
    Mouse
    RAZER DeathAdder
    Keyboard
    RAZER Lycosa
    Internet Speed
    10m
    Other Info
    Scythe USA SCVMS-1000 Sleeve VGA Cooler /Razer Carcharias headset/ Razer eXactMat/
Top