not connecting ??

Aoifa1211212

New Member
hi im not very good with computers i have an old windows vista i want to connect it to my wifi but it just won't connect like it won't pick up any wifi signals and only connects to blue-toothed phones when plugged in i've tried plugging my wifi in but it won't work it just won't sense it at all and i know its the computer as it works on my laptop thanks :confused::confused:
 

My Computer

System One

  • Manufacturer/Model
    unkown
    CPU
    unkown
    Motherboard
    unkown
    Memory
    unkown
    Graphics Card(s)
    unkown
    Sound Card
    unkown
    Monitor(s) Displays
    unkown

ilikefree

Vista Guru
Gold Member
Try going into device manager (type device manager into start search box)
Open network adapters and see what your Wi-Fi adapter is then go to that makers site (example Intel) and download the latest driver .
You will need to use a cable from the router to your computer or another computer to do it with.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Is this a laptop? Many laptops have an on/off switch for wireless. Look for the switch or consult your user manual.
 

My Computer

System One

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A

Aoifa1211212

New Member
Is this a laptop? Many laptops have an on/off switch for wireless. Look for the switch or consult your user manual.
no its a PC Also in network adapters it says microsoft or reltek
 

My Computer

System One

  • Manufacturer/Model
    unkown
    CPU
    unkown
    Motherboard
    unkown
    Memory
    unkown
    Graphics Card(s)
    unkown
    Sound Card
    unkown
    Monitor(s) Displays
    unkown

ilikefree

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Is this a card in the computer or does it connect by a usb port?
 

My Computer

System One

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
Top