• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not Seeing True HTML Colors

Posts
2
#1
I use an online service to create emails, and the true colors aren't showing up. The best example is color code #cccccc which should be a definite gray color, but when viewed on a pc running Vista, it looks blue. This appears to be a Vista issue, because on any computer running any other OS it looks fine.

This is not cool because when building my website or sending html emails, I don't see the real product. Any help?
 

My Computer

Dwarf

The Contemplator
Vista Guru
Gold Member
Doncaster, UK

Posts
2,760
#3
Agreed. It is also one of the reasons why you should install the monitor driver (if available). This is not a driver per se, rather it is an information file which tells your system the capabilities of your monitor. Usually included with that is a colour profile which, if enabled, takes the colour data and modifies it according to the table within the profile so that colours are reproduced correctly on that particular monitor.
 

My Computer

System One

  • Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)
Posts
2
#4
Thanks for the responses, but can that be the issue if EVERY Vista running pc has the same problem? I can send you examples of the email if you like.

Can you direct me to a link where I can find instructions to follow your advice anyway?
 

My Computer