• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Nvidia 169.12

z3r010

Staff member
Messages
22,250
Location
Standish, England
#1
Just wondering if anybody else is using these drivers? I installed them yesterday and this morning my system had locked up, nothing is showing in the event logs so i'm just wondering if anybody else has a problem with them.


ForceWare Release 169 BETA
Version:169.12
Release Date:November 21, 2007
Operating System:Windows Vista 64-bit
Language:U.S. English
File Size:44.7 MB

ForceWare Release 169
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

z3r010

Staff member
Messages
22,250
Location
Standish, England
#2
It's locked up every time I leave the PC, I have removed the drivers and ruled them out as the cause...looks like its gonna be a fun day tracking this down :(
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#3
Withnale's is having the same problem i guess(HERE) but dunno if hes using the same Driver version.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

z3r010

Staff member
Messages
22,250
Location
Standish, England
#4
I think I have traced it to my passively cooled video cards over heating, to the touch they burned my fingers :( I have mounted an 80cm fan next to both heatsinks they are both now very cool to touch and the system has not crashed since.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#5
hmm..ok,i think 2 passively cooled 8600GT ' s very close to each other (SLI rite?) must be the causing the overheating.(What were the temps like before putting the FAN?)
Neways happy that the 80cm FAN worked out fine.
If it still crashes then get an aftermarket cooler.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

z3r010

Staff member
Messages
22,250
Location
Standish, England
#6
Well the original idea was to have a 120mm fan mounted at the end of the cards to cool them, but I just hadn't got around to it yet :rolleyes:

I didn't take the temps before I put the fan on, but I have a burn on my finger that says they were too hot :(
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

coolchris

NoNonsense
Vista Pro
Messages
278
Location
Barnsley, UK
#7
Apparantly these drivers are no different to the previous with exception to people with the 8800 gt(s) cards that have hibernation problems. If you havent got an 8800 series then it aint worth upgrading. Nowt new for us lower end card users.
 

My Computer

System One

  • CPU
    Dual Core E7200
    Motherboard
    Asus P5K
    Memory
    4GB DDR2 800 SDRAM
    Graphics Card(s)
    GForce 8600GTS 512mb
    Sound Card
    Auzentech XFi Prelude 7.1 on Onkyo605 Rxer
    Monitor(s) Displays
    20" Samsung SyncMaster 206BW
    Screen Resolution
    1680x1050
    Internet Speed
    Sky UK

z3r010

Staff member
Messages
22,250
Location
Standish, England
#8
I have had a few more lockups since the last post, so I have bit the bullet and done a reload, just going through the painstaking process of reinstalling all my drivers and apps :(
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

z3r010

Staff member
Messages
22,250
Location
Standish, England
#9
Hmmm still locking up, nothing showing in the logs, starting to remove hardware bit by bit :(
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

z3r010

Staff member
Messages
22,250
Location
Standish, England
#10
The system is locking up on boot now :(

I have removed and swapped all the memory and cards....but its stil doing it.

I'm currenly slumming it on the wifes pc until tonight when I will strip mine down and rebuild.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#11
John,Did you update the BIOS recently ?
If so try reverting back to your OLD BIOS.Have seen a few cases where BIOS update caused Lock-ups,reverting helped for them.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

z3r010

Staff member
Messages
22,250
Location
Standish, England
#12
Nope, the only change was the updated nvidia driver.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

z3r010

Staff member
Messages
22,250
Location
Standish, England
#13
Well I have swapped in and out all of the hardware, and still it's locking up :( So for me the mobo is bad......no problem I thought I'll just nick the media center from under the tv and use that until I grab a new mobo.

I hook the media center up in my room and nothing totaly dead, swapped the PSU and still nothing.

Now I last used the media center on Saturday night, my PC starts playing up on sunday, I try the media center tonight and it's dead, I'm thinking power spike...gutted two new mobo's to buy :(
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#14
John if you can get into the BIOS , then you can try and downgrade it , has worked for people before.
The Board is under Warranty rite ? RMA time then :(
I guess it must have been the Power Spike,make sure the rest of the hardware works.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

z3r010

Staff member
Messages
22,250
Location
Standish, England
#15

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#16
Dunno about the gigabyte but the Maximus Formula SE is very good frm what i've read.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

Users Who Are Viewing This Thread (Users: 1, Guests: 0)