Pink pictures in Windows Photo viewer

Dragor

Power User
Hi!

I've had this small but very annoying problem since the day I installed Vista. All the pictures that are opened in Windows Photo and Fax viewer aka Windows Photo Gallery are all pink as in the screen shot below:



ImageShack - Hosting :: vistaproblem1uz7.jpg

But if I choose to run a slide-show the image displays perfectly!



ImageShack - Hosting :: vistaproblem2ce4.jpg

There's one peculiar thing I noticed that when I un-install the nVidia "reference" drivers [drivers downloaded from nvidia.com] and force vistato use Microsoft's older drivers from Windows Update, the above problem vanishes.

The problem also does not occur when I remove my Geforce card and run my PC on Integrated Intel GMA 945. Although, the problem does occur on GMA 945, its a rare occasion compared to the situation with GeForce 6600 where the picture always shows up as pink.

Any and all suggestions welcome! Thank you for your time!
 

My Computer

System One

  • Manufacturer/Model
    Custom Built Gigabyte-Intel-ATI-Transcend-SONY combo
    CPU
    Intel Core2 Duo E6300 1.86GHz
    Motherboard
    Gigabyte G31M-ES2C [Intel G31]
    Memory
    1.5 GB DDRII 667 MHz [512+1024]
    Graphics Card(s)
    Sapphire ATI Radeon HD 4770 512 MB GDDR5
    Sound Card
    Realtek HD Audio [ALC882 codec onboard]
    Monitor(s) Displays
    Samsung SyncMaster 2033SW+ (20" Wide)
    Screen Resolution
    1600 x 900 x 60Hz @ 32bpp
    Hard Drives
    1 x 40 GB P-ATA
    1 x 160 GB S-ATA [Win7 with Win XP SP3 dual boot]
    1 x 1 TB S-ATA
    PSU
    VIP 400 W
    Case
    Zebronics Elegance
    Cooling
    All fan [2 on case side and 1 behind]
    Mouse
    Logitech Standard Optical Tilt-Wheel Mouse
    Keyboard
    i-ball i-key Multimedia keyboard
    Internet Speed
    256 kbps Cable

Dragor

Power User
SOLVED!

Follow this: When you view an image in Windows Photo Gallery on a Windows Vista-based computer, the image is yellow

Or here's the procedure:
1. Click Start
VistaStartButton.jpg
, type Color Management in the Start Search box, and then press ENTER. 2.In the Color Management dialog box, click to select the Use my settings for this device check box.3.In the Profiles associated with this device list, click the color profile that you want to remove, and then click Remove.

Note If you receive a warning message, click Yes.4.Click Close to close the Color Management dialog box.5.Restart the computer.6.Open an image in Windows Photo Gallery to verify that the issue is resolved.
Sorry for the huge font size. copied it directly from the link.
 

My Computer

System One

  • Manufacturer/Model
    Custom Built Gigabyte-Intel-ATI-Transcend-SONY combo
    CPU
    Intel Core2 Duo E6300 1.86GHz
    Motherboard
    Gigabyte G31M-ES2C [Intel G31]
    Memory
    1.5 GB DDRII 667 MHz [512+1024]
    Graphics Card(s)
    Sapphire ATI Radeon HD 4770 512 MB GDDR5
    Sound Card
    Realtek HD Audio [ALC882 codec onboard]
    Monitor(s) Displays
    Samsung SyncMaster 2033SW+ (20" Wide)
    Screen Resolution
    1600 x 900 x 60Hz @ 32bpp
    Hard Drives
    1 x 40 GB P-ATA
    1 x 160 GB S-ATA [Win7 with Win XP SP3 dual boot]
    1 x 1 TB S-ATA
    PSU
    VIP 400 W
    Case
    Zebronics Elegance
    Cooling
    All fan [2 on case side and 1 behind]
    Mouse
    Logitech Standard Optical Tilt-Wheel Mouse
    Keyboard
    i-ball i-key Multimedia keyboard
    Internet Speed
    256 kbps Cable
Top