Problem finding WET files

cruzsgal

Member
I hope this is the right place for this post!
I am running Vista Home Premium 32 bit. I started having some issues that I couldn't find solutions for, so I decide to do a complete system reset. I used Windows Easy Transfer to save user account files to a CD. Reset the system, loaded the backup CD and ran WET. I followed the directions and was told that the transfer was complete. However, I can't find the files! The only personal data info on the system is the stuff added since the reset.
Any ideas about how to resolve this?

Thanks
 

My Computer

cruzsgal

Member
I hope this is the right place for this post!
I am running Vista Home Premium 32 bit. I started having some issues that I couldn't find solutions for, so I decide to do a complete system reset. I used Windows Easy Transfer to save user account files to a CD. Reset the system, loaded the backup CD and ran WET. I followed the directions and was told that the transfer was complete. However, I can't find the files! The only personal data info on the system is the stuff added since the reset.
Any ideas about how to resolve this?

Thanks
Can anyone help me?
 

My Computer

cruzsgal

Member
Do you change your user name.
I saved the files from both user accounts and all shared files, which most were. I set up the 2 user accounts that I saved files for.
I need to amend my answer; a third user account, which I didn't create, has shown up on my original computer. The account was an active account on the original setup. I'm assuming that I included these files in the transfer, and forgot that I had incuded them.
I can only assume that it was loaded from the backup disk when I ran WET to the reset system. However, I still have no idea where any of these files are on the computer!:confused:
Any ideas?
 

My Computer

Top