problem: No Audio Output Device is installed !

Haya

New Member
Hi,
I have just installed windows vista Home Basic in my HP pavilion dv5000 Laptop.
and I've got a problem with my audio device, I couldn't hear any thing!

a message accure that no audio output device is installed.

I have "High Definition Audio Device"

How can I solve this problem??
 

My Computer

sygnus21

Here to learn
Vista Guru
Hi,
I have just installed windows vista Home Basic in my HP pavilion dv5000 Laptop.
and I've got a problem with my audio device, I couldn't hear any thing!

a message accure that no audio output device is installed.

I have "High Definition Audio Device"

How can I solve this problem??
Have you installed the audio drivers? Check device manager to see if you have a yellow exclamation mark next to the audio device, if so, you need to install the drivers.
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Core 2 Quad Q6600 2.4GHz
    Motherboard
    Intel D975XBX2
    Memory
    Corsair TWIN2X4096-PC8500 (2x2GHz)
    Graphics Card(s)
    ATI Radeon HD 4890 (1GHz)
    Sound Card
    X-Fi Titanium - Fatality Pro Series
    Monitor(s) Displays
    hp w2207h (22" widescreen)
    Screen Resolution
    1680 x 1050
    Hard Drives
    One 750GB, 2x500GB Western Digital Caviar Black Hard Drives (32meg)
    PSU
    Antec Neo HE 550
    Case
    Antec P182
    Cooling
    Zalman CNPS9500 AT
    Mouse
    Logitech MX Revolution
    Keyboard
    Logitech Wireless Wave
    Internet Speed
    "High" Speed DSL? Is that like low speed FIOS?
    Other Info
    Q6600 B3 Revision OC to 3.0GHz
Top