• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Program Stop Running

Marc

New Member
Messages
6
#1
I just installed OpenOffice. After the install I got an error: "The program has stopped running!" The online test starts then shuts down. This has happened trying to install other programs. As of yet, I'm unable to find the solution. Prior to install I turn off the av. Can anyone help?

Thanks,

Marc
 

My Computer

z3r010

Staff member
Messages
22,261
Location
Standish, England
#2
Hi Marc

Do you UAC turned on? and have you tried right clicking in the setup file and running as administrator?
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

larryk

Member
Vista Pro
Messages
84
Location
San Diego, CA
#4
I found this problem with a couple of programs. What has worked for me is to exclude the program from DEP (Data Execution Prevention). You can do this through System > Advanced system settings > Performance | Settings... > Data Execution Prevention tab. Simply browse to and add the progam to the exclusion list.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)