Programs won't run - Command Prompt popping up instead!

GinaM

New Member
Ok.. I initially was having problems downloading a World of Warcraft patch (4.3). In my search to figure out what was going on with that, I discovered that I am not able to open/run some programs. Specifically, anything that I need to install and System Restore. What is happening is when I click to run the program a command prompt window very quickly opens and then closes. I can't even read what is written on it, its so fast. I was able to run System Restore through the command prompt, but it only restored it for 10 days ago and did not fix any of my problems. So.. I am really wanting to know what is going on with not being able to run programs and the command prompt showing up and going away. When this happens I have checked to see if the program is running (using task manager) and they are not running. Any help would be appreciated!
 

My Computer

System One

  • Manufacturer/Model
    Hewett-Packard / HP Pavilion dv7 Notebook PC
    Monitor(s) Displays
    Generic PcP Monitor

richc46

Vista Guru
Gold Member
Traditional signs of potential Virus
Run a full anti virus scan, be sure to update first.
If you can try to download malwarebytes and make a full scan.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

GinaM

New Member
Yes, I have tried running as administrator AND malwarebytes is THE program I installed (tried to anyway) and when I clicked to install it...the command prompt showed up and did what I described before. That was actually how I noticed programs weren't opening. I do have Norton and I have run full scans and came up with nothing. :( I mean it is good that I don't have a virus, but frustrating because I don't know what to do. Thanks for your suggestions just the same :)
 

My Computer

System One

  • Manufacturer/Model
    Hewett-Packard / HP Pavilion dv7 Notebook PC
    Monitor(s) Displays
    Generic PcP Monitor

richc46

Vista Guru
Gold Member
Did you try running as administrator as shown above?
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

GinaM

New Member
richc46 - Yes, I did. It was the first thing I tried.

MilesAhead - I haven't yet tried that.. I'm off to do it right now!

I just noticed that I have some updates that I haven't installed yet. I am hoping they will actually install. I noticed a couple weeks ago that some automatic updates were being downloaded but unable to install. I have done yet another full virus scan and there was not one thing that popped up. Sigh...
 

My Computer

System One

  • Manufacturer/Model
    Hewett-Packard / HP Pavilion dv7 Notebook PC
    Monitor(s) Displays
    Generic PcP Monitor

MilesAhead

Eclectician
Vista Guru
Gold Member
It's not a good idea to change a bunch of stuff around in the middle of diagnosing a problem. If something breaks how do you know what to undo? Try to keep one variable in the equation at a time.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III

MilesAhead

Eclectician
Vista Guru
Gold Member
Glad it worked for you. That tutorial fix worked for me in the past. :)

edit: also thanks for the rep. :)
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Top