protected Mode

kendoscorp

New Member
I am having trouble getting into a lot of websites for example I was looking at 'Australian Bush Food' site and wanted to click on the links to the recipes in the website, but nothing would happen, (this has happened on many other sites as well, I would click with the hand symbol, the status bar would process it and the website wouldn't come up not even a box saying error or anything), I think Protected mode or something stops it. I appreciate it, but it is getting in my way and is very annoying. Could someone help me please? Thankyou.
Kind Regards
Ken McKean
 

niemiro

Banned
Hello Ken,

You can experiment with these settings yourself, but I have also included some standard settings. Open Internet Explorer, and in the top right hand corner, slowly look downwards until you come to a Tools dropdown. Click on this Tools followed by Internet Options. In this new window, click the Security tab. You can click on the Internet, Local Intranet, Trusted Sites and Restricted Sites icons.

Standard Settings:

Internet: Medium-High, Protected Mode enabled.
Local Intranet: Medium-Low, Protected Mode disabled.
Trusted Sites: Medium, Protected Mode disabled.
Restricted Sites: High, Protected Mode enabled.

As I said earlier, these are guidelines, and you should experiment, particularly with the Protected Mode setting.

Richard
 
Top